Bug 75925 - RFE registration including entitlement setting
RFE registration including entitlement setting
Status: CLOSED DUPLICATE of bug 71181
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Web Site (Show other bugs)
RHN Stable
All Linux
medium Severity medium
: ---
: ---
Assigned To: Greg DeKoenigsberg
Fanny Augustin
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-14 21:51 EDT by LeRoy Hogan
Modified: 2007-04-18 12:47 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-22 13:49:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description LeRoy Hogan 2002-10-14 21:51:04 EDT
Description of Problem: Register a system then run up2date and get an error that
system is not entitled. Click on OK and up2date quits.


Version-Release number of selected component (if applicable):


How Reproducible: All the time


Steps to Reproduce:
1. See above
2. 
3. 

Actual Results:
See above

Expected Results: rhn_register should be able to register your system then
prompt you for setting system entitlement giving you options of none, basic and
enterprise. With this feature, I won't have to set the entitlement at rhn site
before running up2date.


Additional Information:
Comment 1 Greg DeKoenigsberg 2002-10-22 13:54:46 EDT
This will be resolved with the push of new entitlement code.

*** This bug has been marked as a duplicate of 71181 ***

Note You need to log in before you can comment on or make changes to this bug.