Bug 75926 - After Applying changes To Security Level Changes Do NOT Take Effect
After Applying changes To Security Level Changes Do NOT Take Effect
Status: CLOSED DUPLICATE of bug 72678
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-securitylevel (Show other bugs)
8.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-14 21:57 EDT by Chris Moultrie
Modified: 2007-04-18 12:47 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-15 04:56:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chris Moultrie 2002-10-14 21:57:12 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET CLR 
1.0.3705)

Description of problem:
I open up the Gnome menu and choose system settings | security level, when the 
security level opens up i choose No Firewall for security level, click OK, and 
then yes to override the current firewall settings.  This exits the setup 
program.  the system does not respond to any requests from my network.  So i 
restarted the computer, still did not respond to any requests.  Then I opened 
up the Security Level Config dialog box and it was set back to High, so i 
repeated the steps taken earlier and this still did not fix it.  It continues 
to be High without letting me drop the firewall alltogether, setting custom 
settings, or setting the firewall to medium.  The system just reverts to High 
settings.  I also tried reinstalling and setting it in the install.  Still no 
luck.  All my media has been verified.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Open Gnome Menu
2. System Settings
3. Security Level
4. Set to anything besides High
5. Apply the new settings
6. Attempt to access the server.
	

Actual Results:  The computer stays in High security mode.

Expected Results:  I expected the computer to take down its firewall so that I 
could run a server

Additional info:
Comment 1 Brent Fox 2002-10-15 09:18:51 EDT

*** This bug has been marked as a duplicate of 72678 ***

Note You need to log in before you can comment on or make changes to this bug.