Bug 759335 - [abrt] ccsm-0.9.5.92-1.fc16: Process /usr/bin/python was killed by signal 11 (SIGSEGV)
[abrt] ccsm-0.9.5.92-1.fc16: Process /usr/bin/python was killed by signal 11 ...
Status: CLOSED DUPLICATE of bug 753067
Product: Fedora
Classification: Fedora
Component: ccsm (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: leigh scott
Fedora Extras Quality Assurance
abrt_hash:790168edc6b9b059f2c622f2de8...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-01 21:15 EST by Stuart D Gathman
Modified: 2011-12-18 20:38 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-12-18 20:38:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (11.35 KB, text/plain)
2011-12-01 21:15 EST, Stuart D Gathman
no flags Details
File: build_ids (4.92 KB, text/plain)
2011-12-01 21:15 EST, Stuart D Gathman
no flags Details
File: smolt_data (2.61 KB, text/plain)
2011-12-01 21:15 EST, Stuart D Gathman
no flags Details
File: var_log_messages (2.00 KB, text/plain)
2011-12-01 21:15 EST, Stuart D Gathman
no flags Details
File: maps (29.69 KB, text/plain)
2011-12-01 21:15 EST, Stuart D Gathman
no flags Details
File: backtrace (130.68 KB, text/plain)
2011-12-01 21:16 EST, Stuart D Gathman
no flags Details

  None (edit)
Description Stuart D Gathman 2011-12-01 21:15:49 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        /usr/bin/python /usr/bin/ccsm
comment:        Open ccsm.  Click icon for Desktop Wall.
crash_function: __pyx_f_12compizconfig_GetType
executable:     /usr/bin/python
kernel:         3.1.2-1.fc16.i686
pid:            2320
pwd:            /home/stuart
reason:         Process /usr/bin/python was killed by signal 11 (SIGSEGV)
time:           Wed 30 Nov 2011 10:38:30 PM EST
username:       stuart
xsession_errors: 

backtrace:      Text file, 133817 bytes
build_ids:      Text file, 5043 bytes
dso_list:       Text file, 11622 bytes
maps:           Text file, 30401 bytes
smolt_data:     Text file, 2674 bytes
var_log_messages: Text file, 2053 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=3
:HOSTNAME=melissa.gathman.org
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=fb337b923f8ec155953b333000000010-1322709238.473819-2072146738
:GNOME_KEYRING_CONTROL=/tmp/keyring-enOSgk
:IMSETTINGS_MODULE=none
:USER=stuart
:USERNAME=stuart
:MAIL=/var/spool/mail/stuart
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/stuart/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/stuart
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=1406
:LANG=en_US.UTF-8
:GDM_LANG=en_US.UTF-8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/stuart
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=stuart
:CVS_RSH=ssh
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-nSR6Ps2KWT,guid=a5299c25c176c3799941bbb40000004d
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/stuart
:DISPLAY=:0.0
:XAUTHORITY=/var/run/gdm/auth-for-stuart-Z4dhoa/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1412,unix/unix:/tmp/.ICE-unix/1412
:SSH_AUTH_SOCK=/tmp/keyring-enOSgk/ssh
:GPG_AGENT_INFO=/tmp/keyring-enOSgk/gpg:0:1
:DESKTOP_STARTUP_ID=gnome-panel-1641-melissa.gathman.org-ccsm-10_TIME1529606
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/fedora-ccsm.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=2320
Comment 1 Stuart D Gathman 2011-12-01 21:15:52 EST
Created attachment 539474 [details]
File: dso_list
Comment 2 Stuart D Gathman 2011-12-01 21:15:54 EST
Created attachment 539475 [details]
File: build_ids
Comment 3 Stuart D Gathman 2011-12-01 21:15:56 EST
Created attachment 539476 [details]
File: smolt_data
Comment 4 Stuart D Gathman 2011-12-01 21:15:57 EST
Created attachment 539477 [details]
File: var_log_messages
Comment 5 Stuart D Gathman 2011-12-01 21:15:59 EST
Created attachment 539478 [details]
File: maps
Comment 6 Stuart D Gathman 2011-12-01 21:16:01 EST
Created attachment 539479 [details]
File: backtrace
Comment 7 Stuart D Gathman 2011-12-18 20:38:59 EST

*** This bug has been marked as a duplicate of bug 753067 ***

Note You need to log in before you can comment on or make changes to this bug.