Bug 759344 - [abrt] blueman-1.21-10.fc16: Functions.py:290:check_single_instance:OSError: [Errno 1] Операция не позволяется
[abrt] blueman-1.21-10.fc16: Functions.py:290:check_single_instance:OSError: ...
Status: CLOSED DUPLICATE of bug 760216
Product: Fedora
Classification: Fedora
Component: blueman (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Juan Manuel Rodriguez
Fedora Extras Quality Assurance
abrt_hash:ee1b702cf7c41e761d07284ca74...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-01 22:01 EST by Oleg
Modified: 2012-04-26 16:41 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-26 16:41:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: smolt_data (3.40 KB, text/plain)
2011-12-01 22:01 EST, Oleg
no flags Details

  None (edit)
Description Oleg 2011-12-01 22:01:42 EST
libreport version: 2.0.7
abrt_version:   2.0.6
cmdline:        /usr/bin/python /usr/bin/blueman-applet
executable:     /usr/bin/blueman-applet
kernel:         3.1.2-1.fc16.x86_64
reason:         Functions.py:290:check_single_instance:OSError: [Errno 1] Операция не позволяется
time:           Пт. 02 дек. 2011 07:00:40
uid:            1000
username:       oleg

smolt_data:     Binary file, 3481 bytes

backtrace:
:Functions.py:290:check_single_instance:OSError: [Errno 1] Операция не позволяется
:
:Traceback (most recent call last):
:  File "/usr/bin/blueman-applet", line 364, in <module>
:    BluemanApplet()
:  File "/usr/bin/blueman-applet", line 297, in __init__
:    check_single_instance("blueman-applet")
:  File "/usr/lib/python2.7/site-packages/blueman/Functions.py", line 290, in check_single_instance
:    os.kill(pid, signal.SIGUSR1)
:OSError: [Errno 1] Операция не позволяется
:
:Local variables in innermost frame:
:isrunning: True
:event_time: 0
:f: <closed file '/tmp/blueman-applet-1000', mode 'w' at 0x246e030>
:pid: 1938
:id: 'blueman-applet'
:handler: <function handler at 0x24695f0>
:time: 0
:lockfile: '/tmp/blueman-applet-1000'
:unhide_func: None
Comment 1 Oleg 2011-12-01 22:01:45 EST
Created attachment 539485 [details]
File: smolt_data
Comment 2 Christoph Wickert 2012-04-26 16:41:08 EDT

*** This bug has been marked as a duplicate of bug 760216 ***

Note You need to log in before you can comment on or make changes to this bug.