This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 759396 - [abrt] kernel: WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0xf0/0x150()
[abrt] kernel: WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0xf0/0x150()
Status: CLOSED DUPLICATE of bug 717211
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:69465016fb612572f8f28c388ae...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-02 04:57 EST by Gilberto "Velenux" Ficara
Modified: 2011-12-02 09:04 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-12-02 09:04:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: smolt_data (3.16 KB, text/plain)
2011-12-02 04:57 EST, Gilberto "Velenux" Ficara
no flags Details
File: backtrace (2.00 KB, text/plain)
2011-12-02 04:57 EST, Gilberto "Velenux" Ficara
no flags Details

  None (edit)
Description Gilberto "Velenux" Ficara 2011-12-02 04:57:06 EST
libreport version: 2.0.7
abrt_version:   2.0.6
cmdline:        BOOT_IMAGE=/vmlinuz-3.1.2-1.fc16.x86_64 root=/dev/mapper/VGsystem-LVroot ro rd.md=0 rd.luks.uuid=luks-f91bf661-499e-4939-97b6-402e10e6636a KEYTABLE=us SYSFONT=latarcyrheb-sun16 rd.lvm.lv=VGsystem/LVswap LANG=en_US.UTF-8 rd.lvm.lv=VGsystem/LVroot rd.dm=0
comment:        Plugged in network cable.
kernel:         3.1.2-1.fc16.x86_64
reason:         WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0xf0/0x150()
time:           Fri 02 Dec 2011 10:45:45 AM CET

backtrace:      Text file, 2053 bytes
smolt_data:     Text file, 3239 bytes
Comment 1 Gilberto "Velenux" Ficara 2011-12-02 04:57:09 EST
Created attachment 539545 [details]
File: smolt_data
Comment 2 Gilberto "Velenux" Ficara 2011-12-02 04:57:11 EST
Created attachment 539546 [details]
File: backtrace
Comment 3 Gilberto "Velenux" Ficara 2011-12-02 05:00:06 EST
Most probably another incarnation of bug 717211.
Comment 4 Josh Boyer 2011-12-02 09:04:01 EST
(In reply to comment #3)
> Most probably another incarnation of bug 717211.

Yep.

*** This bug has been marked as a duplicate of bug 717211 ***

Note You need to log in before you can comment on or make changes to this bug.