Bug 759495 - [abrt] ibus-chewing-1.3.10-1.fc16: memmove: Process /usr/libexec/ibus-engine-chewing was killed by signal 11 (SIGSEGV)
Summary: [abrt] ibus-chewing-1.3.10-1.fc16: memmove: Process /usr/libexec/ibus-engine-...
Keywords:
Status: CLOSED DUPLICATE of bug 802524
Alias: None
Product: Fedora
Classification: Fedora
Component: ibus-chewing
Version: 16
Hardware: i686
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Ding-Yi Chen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:05cf48ae7a16647e9ecd155771e...
: 674487 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-12-02 14:34 UTC by Chen_Min_Chin
Modified: 2012-03-21 17:22 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-03-21 17:22:21 UTC
Type: ---


Attachments (Terms of Use)
File: build_ids (2.36 KB, text/plain)
2011-12-02 14:34 UTC, Chen_Min_Chin
no flags Details
File: dso_list (6.29 KB, text/plain)
2011-12-02 14:34 UTC, Chen_Min_Chin
no flags Details
File: smolt_data (3.27 KB, text/plain)
2011-12-02 14:34 UTC, Chen_Min_Chin
no flags Details
File: maps (48.93 KB, text/plain)
2011-12-02 14:34 UTC, Chen_Min_Chin
no flags Details
File: backtrace (65.11 KB, text/plain)
2011-12-02 14:34 UTC, Chen_Min_Chin
no flags Details

Description Chen_Min_Chin 2011-12-02 14:34:36 UTC
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        /usr/libexec/ibus-engine-chewing --ibus
comment:        shift input method.
crash_function: memmove
executable:     /usr/libexec/ibus-engine-chewing
kernel:         3.1.2-1.fc16.i686.PAE
pid:            1789
pwd:            /tmp
reason:         Process /usr/libexec/ibus-engine-chewing was killed by signal 11 (SIGSEGV)
time:           Fri 02 Dec 2011 10:32:47 PM CST
uid:            1000
username:       chen
xsession_errors: 

backtrace:      Text file, 66668 bytes
build_ids:      Text file, 2419 bytes
dso_list:       Text file, 6437 bytes
maps:           Text file, 50108 bytes
smolt_data:     Text file, 3349 bytes

environ:
:SHELL=/bin/bash
:DBUS_STARTER_ADDRESS=unix:abstract=/tmp/dbus-NPsvpZiVxL,guid=e1a81226501a536819b848b400000024
:PREFERRED=/usr/bin/startlxde
:XDG_SESSION_COOKIE=b1d1ccf62892447271a810dd00000011-1322816551.229630-1991770993
:XDG_RUNTIME_DIR=/run/user/chen
:DISPLAY=:0
:DESKTOP_SESSION=/usr/bin/startlxde
:PATH=/usr/local/bin:/bin:/usr/bin:/usr/local/sbin:/usr/sbin:/sbin
:XDG_VTNR=1
:XDG_SESSION_ID=1
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-NPsvpZiVxL,guid=e1a81226501a536819b848b400000024
:XDG_SEAT=seat0
:XAUTHORITY=/home/chen/.Xauthority
:USER=chen
:DBUS_STARTER_BUS_TYPE=session
:SYSFONT=latarcyrheb-sun16
:GNOME_KEYRING_PID=1226
:SHLVL=1
:PWD=/home/chen
:BOOT_IMAGE=/vmlinuz-3.1.2-1.fc16.i686.PAE
:GNOME_KEYRING_CONTROL=/tmp/keyring-XxVqNe
:LANG=en_US.UTF-8
:_=/usr/bin/dbus-launch
:LOGNAME=chen
:HOME=/home/chen
:KEYTABLE=us
:LC_CTYPE=en_US.UTF-8
:GTK_IM_MODULE=ibus
:QT_IM_MODULE=xim
:XMODIFIERS=@im=ibus

var_log_messages:
:Nov 27 22:51:05 localhost abrt[17350]: Saved core dump of pid 1720 (/usr/libexec/ibus-engine-chewing) to /var/spool/abrt/ccpp-2011-11-27-22:51:03-1720 (71618560 bytes)
:Nov 29 14:34:47 localhost abrt[8484]: Saved core dump of pid 3824 (/usr/libexec/ibus-engine-chewing) to /var/spool/abrt/ccpp-2011-11-29-14:34:45-3824 (76218368 bytes)
:Dec  2 22:32:48 localhost abrt[7485]: Saved core dump of pid 1789 (/usr/libexec/ibus-engine-chewing) to /var/spool/abrt/ccpp-2011-12-02-22:32:47-1789 (39550976 bytes)

Comment 1 Chen_Min_Chin 2011-12-02 14:34:39 UTC
Created attachment 539660 [details]
File: build_ids

Comment 2 Chen_Min_Chin 2011-12-02 14:34:41 UTC
Created attachment 539661 [details]
File: dso_list

Comment 3 Chen_Min_Chin 2011-12-02 14:34:43 UTC
Created attachment 539662 [details]
File: smolt_data

Comment 4 Chen_Min_Chin 2011-12-02 14:34:46 UTC
Created attachment 539663 [details]
File: maps

Comment 5 Chen_Min_Chin 2011-12-02 14:34:48 UTC
Created attachment 539664 [details]
File: backtrace

Comment 6 Ding-Yi Chen 2011-12-05 23:16:24 UTC
*** Bug 674487 has been marked as a duplicate of this bug. ***

Comment 7 abrt-bot 2012-03-21 17:22:21 UTC
Backtrace analysis found this bug to be similar to bug #802524, closing as duplicate.

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 802524 ***


Note You need to log in before you can comment on or make changes to this bug.