Bug 75954 - false entry: mwm is not metacity window manager
Summary: false entry: mwm is not metacity window manager
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: rhl-rg (Show other bugs)
(Show other bugs)
Version: 8.0
Hardware: All Linux
medium
high
Target Milestone: ---
Assignee: Johnray Fuller
QA Contact: Tammy Fox
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-10-15 08:29 UTC by ronny.lampert
Modified: 2007-04-18 16:47 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-18 21:02:38 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description ronny.lampert 2002-10-15 08:29:10 UTC
Description of Problem:
In the Reference-Guid at
http://www.redhat.com/docs/manuals/linux/RHL-8.0-Manual/ref-guide/s1-x-clients.html
(and also it's .pdf format) there is a horrible mistake in the section "window
managers":

mwm is NOT metacity window manager, but MOTIF window manager and is in paket
openmotif.
metacity is simply called 'metacity' and is in paket metacity.

Version-Release number of selected component (if applicable):
All.

How Reproducible:
Reading documentation ;)

Comment 1 Tammy Fox 2002-10-15 16:29:58 UTC
I am changing component to the appropriate manual.

Comment 2 Johnray Fuller 2002-10-18 21:02:31 UTC
Thank you so much for catching this.

Not sure what happened here. There was a lot of change over on the very last day
in this section due to last minute changes to what we were shipping and I must
have somehow gotten *very* confused...

I will post an errata as soon as possible.

Johnray

Comment 3 Johnray Fuller 2002-10-18 22:36:39 UTC
I have posted an errata and corrected the online docs.

Thanks again for pointing this out.

Johnray


Note You need to log in before you can comment on or make changes to this bug.