Bug 759557 - [abrt] yum-3.4.3-5.fc16: yummain.py:51:exIOError:UnicodeDecodeError: 'ascii' codec can't decode byte 0xc3 in position 32: ordinal not in range(128)
[abrt] yum-3.4.3-5.fc16: yummain.py:51:exIOError:UnicodeDecodeError: 'ascii' ...
Status: CLOSED DUPLICATE of bug 749239
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Seth Vidal
Fedora Extras Quality Assurance
abrt_hash:19e9c2414c6d749da5264575fed...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-02 11:55 EST by Julien Humbert
Modified: 2014-01-21 18:20 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-12-05 05:59:19 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: smolt_data (2.74 KB, text/plain)
2011-12-02 11:56 EST, Julien Humbert
no flags Details

  None (edit)
Description Julien Humbert 2011-12-02 11:55:56 EST
libreport version: 2.0.7
abrt_version:   2.0.6
cmdline:        /usr/bin/python /usr/bin/yum -C list available
comment:        Tried to autocomplete the package name. Used tab just after « libreoffi ».
executable:     /usr/bin/yum
kernel:         3.1.2-1.fc16.i686
reason:         yummain.py:51:exIOError:UnicodeDecodeError: 'ascii' codec can't decode byte 0xc3 in position 32: ordinal not in range(128)
time:           ven. 02 déc. 2011 17:50:31 CET
uid:            500
username:       julroy67

smolt_data:     Text file, 2806 bytes

backtrace:
:yummain.py:51:exIOError:UnicodeDecodeError: 'ascii' codec can't decode byte 0xc3 in position 32: ordinal not in range(128)
:
:Traceback (most recent call last):
:  File "/usr/bin/yum", line 29, in <module>
:    yummain.user_main(sys.argv[1:], exit_code=True)
:  File "/usr/share/yum-cli/yummain.py", line 309, in user_main
:    errcode = main(args)
:  File "/usr/share/yum-cli/yummain.py", line 149, in main
:    return exIOError(e)
:  File "/usr/share/yum-cli/yummain.py", line 51, in exIOError
:    logger.critical(_('\n\n%s') % exception2msg(e))
:UnicodeDecodeError: 'ascii' codec can't decode byte 0xc3 in position 32: ordinal not in range(128)
:
:Local variables in innermost frame:
:unlock: <function unlock at 0x9eeadbc>
:e: IOError(13, 'Permission non accord\xc3\xa9e')
:logger: <logging.Logger object at 0x9ee9bcc>
Comment 1 Julien Humbert 2011-12-02 11:56:01 EST
Created attachment 539705 [details]
File: smolt_data
Comment 2 Zdeněk Pavlas 2011-12-05 05:59:19 EST

*** This bug has been marked as a duplicate of bug 749239 ***

Note You need to log in before you can comment on or make changes to this bug.