Bug 75961 - RFE: change network profile in neat-control
Summary: RFE: change network profile in neat-control
Status: CLOSED DUPLICATE of bug 77267
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-network   
(Show other bugs)
Version: 8.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Harald Hoyer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-10-15 09:08 UTC by diego.santacruz
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:49:58 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description diego.santacruz 2002-10-15 09:08:43 UTC
Description of Problem:
neat-control is not aware of currently active profile and does not provide a way
to change the currently active profile. Going through the "Configure..." button
just to change the current profile is not intuitive and rather confusing.

Enhancements:
1. neat-control should show the currently active profile and classify the
devices accordingly (or not show the ones which are not in the current profile).
2. neat-control should provide a UI control to change the currently active profile.

Version-Release number of selected component (if applicable):
redhat-config-network-1.1.20-1

Comment 1 Jon DeSena 2002-11-04 16:16:14 UTC
See attached patch to bug #77267 for a solution to this.

Comment 2 Harald Hoyer 2003-01-13 12:25:46 UTC

*** This bug has been marked as a duplicate of 77267 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:49:58 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.