Bug 759677 - [abrt] notification-daemon-0.7.3-2.fc16: g_return_if_fail_warning: Process /usr/libexec/notification-daemon was killed by signal 5 (SIGTRAP)
[abrt] notification-daemon-0.7.3-2.fc16: g_return_if_fail_warning: Process /u...
Status: CLOSED DUPLICATE of bug 712907
Product: Fedora
Classification: Fedora
Component: notification-daemon (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: David Zeuthen
Fedora Extras Quality Assurance
abrt_hash:dcc5ecd98adfded6e4c04f6a031...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-02 21:48 EST by Stuart D Gathman
Modified: 2013-03-05 23:08 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-01-24 16:52:44 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: dso_list (6.48 KB, text/plain)
2011-12-02 21:48 EST, Stuart D Gathman
no flags Details
File: build_ids (2.84 KB, text/plain)
2011-12-02 21:48 EST, Stuart D Gathman
no flags Details
File: smolt_data (2.61 KB, text/plain)
2011-12-02 21:48 EST, Stuart D Gathman
no flags Details
File: maps (19.87 KB, text/plain)
2011-12-02 21:48 EST, Stuart D Gathman
no flags Details
File: backtrace (25.63 KB, text/plain)
2011-12-02 21:48 EST, Stuart D Gathman
no flags Details

  None (edit)
Description Stuart D Gathman 2011-12-02 21:48:19 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        /usr/libexec/notification-daemon
crash_function: g_return_if_fail_warning
executable:     /usr/libexec/notification-daemon
kernel:         3.1.2-1.fc16.i686
pid:            1696
pwd:            /home/stuart
reason:         Process /usr/libexec/notification-daemon was killed by signal 5 (SIGTRAP)
time:           Wed 30 Nov 2011 10:36:57 PM EST
uid:            902
username:       stuart
var_log_messages: Nov 30 22:36:57 melissa abrt[2290]: Saved core dump of pid 1696 (/usr/libexec/notification-daemon) to /var/spool/abrt/ccpp-2011-11-30-22:36:57-1696 (20291584 bytes)

backtrace:      Text file, 26250 bytes
build_ids:      Text file, 2911 bytes
dso_list:       Text file, 6639 bytes
maps:           Text file, 20348 bytes
smolt_data:     Text file, 2674 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=3
:HOSTNAME=melissa.gathman.org
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=fb337b923f8ec155953b333000000010-1322709238.473819-2072146738
:GNOME_KEYRING_CONTROL=/tmp/keyring-enOSgk
:IMSETTINGS_MODULE=none
:USER=stuart
:USERNAME=stuart
:MAIL=/var/spool/mail/stuart
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/stuart/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/stuart
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=1406
:LANG=en_US.UTF-8
:GDM_LANG=en_US.UTF-8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/stuart
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=stuart
:CVS_RSH=ssh
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-nSR6Ps2KWT,guid=a5299c25c176c3799941bbb40000004d
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/stuart
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-stuart-Z4dhoa/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1412,unix/unix:/tmp/.ICE-unix/1412
:SSH_AUTH_SOCK=/tmp/keyring-enOSgk/ssh
:GPG_AGENT_INFO=/tmp/keyring-enOSgk/gpg:0:1
:DESKTOP_AUTOSTART_ID=1053186b409500d0e132270924045412600000014120036

xsession_errors:
:** (notification-daemon:1579): DEBUG: Adding id 1
:** (notification-daemon:1579): WARNING **: "icon_data" hint is deprecated, please use "image_data" instead
:(notification-daemon:1579): Gtk-WARNING **: gtk_widget_size_allocate(): attempt to allocate widget with width -23 and height 29
:** (notification-daemon:1579): DEBUG: Notification closed - removing from queue
:** (notification-daemon:1579): DEBUG: Removing id 1
:** (notification-daemon:1579): DEBUG: Bubble destroyed
Comment 1 Stuart D Gathman 2011-12-02 21:48:23 EST
Created attachment 539872 [details]
File: dso_list
Comment 2 Stuart D Gathman 2011-12-02 21:48:25 EST
Created attachment 539873 [details]
File: build_ids
Comment 3 Stuart D Gathman 2011-12-02 21:48:27 EST
Created attachment 539874 [details]
File: smolt_data
Comment 4 Stuart D Gathman 2011-12-02 21:48:31 EST
Created attachment 539875 [details]
File: maps
Comment 5 Stuart D Gathman 2011-12-02 21:48:35 EST
Created attachment 539876 [details]
File: backtrace
Comment 6 Stuart D Gathman 2012-01-24 16:52:44 EST

*** This bug has been marked as a duplicate of bug 712907 ***

Note You need to log in before you can comment on or make changes to this bug.