Bug 759683 - [abrt] notification-daemon-0.7.3-2.fc16: g_return_if_fail_warning: Process /usr/libexec/notification-daemon was killed by signal 5 (SIGTRAP)
[abrt] notification-daemon-0.7.3-2.fc16: g_return_if_fail_warning: Process /u...
Status: CLOSED DUPLICATE of bug 712907
Product: Fedora
Classification: Fedora
Component: notification-daemon (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: David Zeuthen
Fedora Extras Quality Assurance
abrt_hash:dcc5ecd98adfded6e4c04f6a031...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-02 23:14 EST by Stuart D Gathman
Modified: 2013-03-05 23:08 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-01-24 16:53:54 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: dso_list (6.48 KB, text/plain)
2011-12-02 23:14 EST, Stuart D Gathman
no flags Details
File: build_ids (2.84 KB, text/plain)
2011-12-02 23:14 EST, Stuart D Gathman
no flags Details
File: maps (19.87 KB, text/plain)
2011-12-02 23:14 EST, Stuart D Gathman
no flags Details
File: backtrace (25.04 KB, text/plain)
2011-12-02 23:14 EST, Stuart D Gathman
no flags Details

  None (edit)
Description Stuart D Gathman 2011-12-02 23:14:45 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        /usr/libexec/notification-daemon
crash_function: g_return_if_fail_warning
executable:     /usr/libexec/notification-daemon
kernel:         3.1.2-1.fc16.i686
pid:            1579
pwd:            /home/stuart
reason:         Process /usr/libexec/notification-daemon was killed by signal 5 (SIGTRAP)
time:           Fri 02 Dec 2011 09:58:05 PM EST
uid:            902
username:       stuart
var_log_messages: Dec  2 21:58:05 melissa abrt[3048]: Saved core dump of pid 1579 (/usr/libexec/notification-daemon) to /var/spool/abrt/ccpp-2011-12-02-21:58:05-1579 (20844544 bytes)

backtrace:      Text file, 25642 bytes
build_ids:      Text file, 2911 bytes
dso_list:       Text file, 6639 bytes
maps:           Text file, 20348 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=melissa.gathman.org
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=fb337b923f8ec155953b333000000010-1322879093.42844-1252681220
:GNOME_KEYRING_CONTROL=/tmp/keyring-VJwNiV
:IMSETTINGS_MODULE=none
:USER=stuart
:USERNAME=stuart
:MAIL=/var/spool/mail/stuart
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/stuart/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/stuart
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=1311
:LANG=en_US.UTF-8
:GDM_LANG=en_US.UTF-8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/stuart
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=stuart
:CVS_RSH=ssh
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-DkQFphueYk,guid=232a14725418b6f0ba86574700000037
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/stuart
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-stuart-W9oUHM/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1317,unix/unix:/tmp/.ICE-unix/1317
:SSH_AUTH_SOCK=/tmp/keyring-VJwNiV/ssh
:GPG_AGENT_INFO=/tmp/keyring-VJwNiV/gpg:0:1
:DESKTOP_AUTOSTART_ID=10b4724eb1cb752eef132287909546700300000013170036
Comment 1 Stuart D Gathman 2011-12-02 23:14:48 EST
Created attachment 539892 [details]
File: dso_list
Comment 2 Stuart D Gathman 2011-12-02 23:14:50 EST
Created attachment 539893 [details]
File: build_ids
Comment 3 Stuart D Gathman 2011-12-02 23:14:53 EST
Created attachment 539894 [details]
File: maps
Comment 4 Stuart D Gathman 2011-12-02 23:14:55 EST
Created attachment 539895 [details]
File: backtrace
Comment 5 Stuart D Gathman 2012-01-24 16:53:54 EST

*** This bug has been marked as a duplicate of bug 712907 ***

Note You need to log in before you can comment on or make changes to this bug.