Bug 759690 - [abrt] gnome-shell-3.2.1-2.fc16: magazine_chain_pop_head: Process /usr/bin/gnome-shell was killed by signal 11 (SIGSEGV)
[abrt] gnome-shell-3.2.1-2.fc16: magazine_chain_pop_head: Process /usr/bin/gn...
Status: CLOSED DUPLICATE of bug 768143
Product: Fedora
Classification: Fedora
Component: gnome-shell (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
abrt_hash:10767b98fd716440110969e18b1...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-03 00:33 EST by redhat
Modified: 2011-12-15 16:38 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-12-15 16:38:45 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (20.16 KB, text/plain)
2011-12-03 00:33 EST, redhat
no flags Details
File: smolt_data (2.95 KB, text/plain)
2011-12-03 00:33 EST, redhat
no flags Details
File: xsession_errors (2.04 KB, text/plain)
2011-12-03 00:33 EST, redhat
no flags Details
File: var_log_messages (14.15 KB, text/plain)
2011-12-03 00:33 EST, redhat
no flags Details
File: maps (79.94 KB, text/plain)
2011-12-03 00:33 EST, redhat
no flags Details
File: backtrace (121.68 KB, text/plain)
2011-12-03 00:33 EST, redhat
no flags Details

  None (edit)
Description redhat 2011-12-03 00:33:14 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        /usr/bin/gnome-shell
crash_function: magazine_chain_pop_head
executable:     /usr/bin/gnome-shell
kernel:         3.1.2-1.fc16.x86_64
pid:            919
pwd:            /home/grnbrg
reason:         Process /usr/bin/gnome-shell was killed by signal 11 (SIGSEGV)
time:           Fri 02 Dec 2011 11:15:55 PM CST
uid:            1000
username:       grnbrg

backtrace:      Text file, 124602 bytes
dso_list:       Text file, 20646 bytes
maps:           Text file, 81857 bytes
smolt_data:     Text file, 3022 bytes
var_log_messages: Text file, 14492 bytes
xsession_errors: Text file, 2086 bytes

environ:
:XDG_VTNR=2
:XDG_SESSION_ID=5
:HOSTNAME=fnord.grnbrg.org
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=3504a60cb3eca4c16f11ae1100000012-1322881379.890818-315388384
:GNOME_KEYRING_CONTROL=/tmp/keyring-bJg7XJ
:IMSETTINGS_MODULE=none
:USER=grnbrg
:LIBGL_DRIVERS_PATH=/usr/lib/dri:/usr/lib64/dri
:USERNAME=grnbrg
:MAIL=/var/spool/mail/grnbrg
:PATH=/usr/lib64/ccache:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/grnbrg/.local/bin:/home/grnbrg/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/grnbrg
:XMODIFIERS=@im=none
:KDE_IS_PRELINKED=1
:GNOME_KEYRING_PID=13578
:LANG=en_US.utf8
:GDM_LANG=en_US.utf8
:KDEDIRS=/usr
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/grnbrg
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=grnbrg
:CVS_RSH=ssh
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-1pMm8J8RkY,guid=1a905d7d5899e0800109cfe2000013c3
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=2
:XDG_RUNTIME_DIR=/run/user/grnbrg
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-grnbrg-7ysaFO/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/13582,unix/unix:/tmp/.ICE-unix/13582
:SSH_AUTH_SOCK=/tmp/keyring-bJg7XJ/ssh
:GPG_AGENT_INFO=/tmp/keyring-bJg7XJ/gpg:0:1
:DESKTOP_AUTOSTART_ID=10cdf0423fa6fc9d6f132288138128795000000135820000
Comment 1 redhat 2011-12-03 00:33:17 EST
Created attachment 539907 [details]
File: dso_list
Comment 2 redhat 2011-12-03 00:33:19 EST
Created attachment 539908 [details]
File: smolt_data
Comment 3 redhat 2011-12-03 00:33:20 EST
Created attachment 539909 [details]
File: xsession_errors
Comment 4 redhat 2011-12-03 00:33:24 EST
Created attachment 539910 [details]
File: var_log_messages
Comment 5 redhat 2011-12-03 00:33:27 EST
Created attachment 539911 [details]
File: maps
Comment 6 redhat 2011-12-03 00:33:31 EST
Created attachment 539912 [details]
File: backtrace
Comment 7 Owen Taylor 2011-12-15 16:38:45 EST

*** This bug has been marked as a duplicate of bug 768143 ***

Note You need to log in before you can comment on or make changes to this bug.