Bug 759730 - [abrt] gnome-shell-3.2.1-2.fc16: st_widget_get_theme_node: Process /usr/bin/gnome-shell was killed by signal 5 (SIGTRAP)
[abrt] gnome-shell-3.2.1-2.fc16: st_widget_get_theme_node: Process /usr/bin/g...
Status: CLOSED DUPLICATE of bug 739315
Product: Fedora
Classification: Fedora
Component: gnome-shell (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
abrt_hash:7651ff7d2ef4bde64a312de0b57...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-03 08:22 EST by José Antonio
Modified: 2011-12-15 17:10 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-12-15 17:10:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (20.22 KB, text/plain)
2011-12-03 08:22 EST, José Antonio
no flags Details
File: build_ids (6.53 KB, text/plain)
2011-12-03 08:22 EST, José Antonio
no flags Details
File: smolt_data (3.56 KB, text/plain)
2011-12-03 08:22 EST, José Antonio
no flags Details
File: xsession_errors (13.55 KB, text/plain)
2011-12-03 08:22 EST, José Antonio
no flags Details
File: var_log_messages (8.09 KB, text/plain)
2011-12-03 08:22 EST, José Antonio
no flags Details
File: maps (78.28 KB, text/plain)
2011-12-03 08:22 EST, José Antonio
no flags Details
File: backtrace (67.91 KB, text/plain)
2011-12-03 08:22 EST, José Antonio
no flags Details

  None (edit)
Description José Antonio 2011-12-03 08:22:27 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        /usr/bin/gnome-shell
crash_function: st_widget_get_theme_node
executable:     /usr/bin/gnome-shell
kernel:         3.1.2-1.fc16.x86_64
pid:            1660
pwd:            /home/jose
reason:         Process /usr/bin/gnome-shell was killed by signal 5 (SIGTRAP)
time:           Sat 03 Dec 2011 01:02:38 AM WET
uid:            1000
username:       jose

backtrace:      Text file, 69540 bytes
build_ids:      Text file, 6683 bytes
dso_list:       Text file, 20705 bytes
maps:           Text file, 80160 bytes
smolt_data:     Text file, 3641 bytes
var_log_messages: Text file, 8282 bytes
xsession_errors: Text file, 13879 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=JARR-Laptop
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=843ddbcba0246793fa09b4c20000000f-1322874146.229193-1372518387
:GNOME_KEYRING_CONTROL=/tmp/keyring-0AYPOi
:IMSETTINGS_MODULE=none
:USER=jose
:USERNAME=jose
:MAIL=/var/spool/mail/jose
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/jose/.local/bin:/home/jose/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/jose
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=1444
:LANG=en_US.UTF-8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/jose
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=jose
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-0lYEZkGOUG,guid=83dd07b56b3e17f45381ab6700000020
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/jose
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-jose-Gjd5Pt/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1449,unix/unix:/tmp/.ICE-unix/1449
:GPG_AGENT_INFO=/tmp/keyring-0AYPOi/gpg:0:1
:SSH_AUTH_SOCK=/tmp/keyring-0AYPOi/ssh
:DESKTOP_AUTOSTART_ID=105dc84921b3d8459a132287414727974700000014490000
Comment 1 José Antonio 2011-12-03 08:22:31 EST
Created attachment 539992 [details]
File: dso_list
Comment 2 José Antonio 2011-12-03 08:22:34 EST
Created attachment 539993 [details]
File: build_ids
Comment 3 José Antonio 2011-12-03 08:22:36 EST
Created attachment 539994 [details]
File: smolt_data
Comment 4 José Antonio 2011-12-03 08:22:39 EST
Created attachment 539995 [details]
File: xsession_errors
Comment 5 José Antonio 2011-12-03 08:22:41 EST
Created attachment 539996 [details]
File: var_log_messages
Comment 6 José Antonio 2011-12-03 08:22:44 EST
Created attachment 539997 [details]
File: maps
Comment 7 José Antonio 2011-12-03 08:22:47 EST
Created attachment 539998 [details]
File: backtrace
Comment 8 Owen Taylor 2011-12-15 17:10:06 EST

*** This bug has been marked as a duplicate of bug 739315 ***

Note You need to log in before you can comment on or make changes to this bug.