Bug 759767 - [abrt] gnome-shell-3.2.1-2.fc16: __GI_raise: Process /usr/bin/gnome-shell was killed by signal 6 (SIGABRT)
[abrt] gnome-shell-3.2.1-2.fc16: __GI_raise: Process /usr/bin/gnome-shell was...
Status: CLOSED DUPLICATE of bug 725165
Product: Fedora
Classification: Fedora
Component: gnome-shell (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
abrt_hash:59373e0f58150fcb19e8f49dbab...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-03 12:27 EST by Pavel Mialko
Modified: 2012-01-12 18:36 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-01-12 18:36:08 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (21.21 KB, text/plain)
2011-12-03 12:27 EST, Pavel Mialko
no flags Details
File: build_ids (6.77 KB, text/plain)
2011-12-03 12:27 EST, Pavel Mialko
no flags Details
File: smolt_data (2.79 KB, text/plain)
2011-12-03 12:27 EST, Pavel Mialko
no flags Details
File: maps (85.81 KB, text/plain)
2011-12-03 12:27 EST, Pavel Mialko
no flags Details
File: xsession_errors (28.95 KB, text/plain)
2011-12-03 12:27 EST, Pavel Mialko
no flags Details
File: var_log_messages (14.86 KB, text/plain)
2011-12-03 12:27 EST, Pavel Mialko
no flags Details
File: backtrace (41.67 KB, text/plain)
2011-12-03 12:27 EST, Pavel Mialko
no flags Details

  None (edit)
Description Pavel Mialko 2011-12-03 12:27:02 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        /usr/bin/gnome-shell
crash_function: __GI_raise
executable:     /usr/bin/gnome-shell
kernel:         3.1.2-1.fc16.x86_64
pid:            1519
pwd:            /home/max
reason:         Process /usr/bin/gnome-shell was killed by signal 6 (SIGABRT)
time:           Sat 03 Dec 2011 17:11:21 GMT
uid:            1000
username:       max

backtrace:      Text file, 42675 bytes
build_ids:      Text file, 6929 bytes
dso_list:       Text file, 21718 bytes
maps:           Text file, 87873 bytes
smolt_data:     Text file, 2862 bytes
var_log_messages: Text file, 15218 bytes
xsession_errors: Text file, 29642 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=max-laptop
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=a63c22c5f75d1bb687fbf2e00000000f-1322906107.181626-1124164673
:QTDIR=/usr/lib64/qt-3.3
:GNOME_KEYRING_CONTROL=/tmp/keyring-5WDTng
:QTINC=/usr/lib64/qt-3.3/include
:IMSETTINGS_MODULE=none
:USER=max
:USERNAME=max
:MAIL=/var/spool/mail/max
:PATH=/usr/lib64/qt-3.3/bin:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/max/.local/bin:/home/max/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/max
:XMODIFIERS=@im=none
:KDE_IS_PRELINKED=1
:GNOME_KEYRING_PID=1296
:LANG=en_US.utf8
:GDM_LANG=en_US.utf8
:KDEDIRS=/usr
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/max
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=max
:QTLIB=/usr/lib64/qt-3.3/lib
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-0Q1CN2oK2t,guid=2751c73e4709c9c75881696c0000001f
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/max
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-max-eUnJVp/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1303,unix/unix:/tmp/.ICE-unix/1303
:GPG_AGENT_INFO=/tmp/keyring-5WDTng/gpg:0:1
:SSH_AUTH_SOCK=/tmp/keyring-5WDTng/ssh
:LC_TIME=en_IE.utf8
:LC_NUMERIC=en_IE.utf8
:LC_MONETARY=en_IE.utf8
:LC_MEASUREMENT=en_IE.utf8
:DESKTOP_AUTOSTART_ID=1012d552c6c03758cd132290610812286800000013030000
Comment 1 Pavel Mialko 2011-12-03 12:27:06 EST
Created attachment 540085 [details]
File: dso_list
Comment 2 Pavel Mialko 2011-12-03 12:27:08 EST
Created attachment 540086 [details]
File: build_ids
Comment 3 Pavel Mialko 2011-12-03 12:27:10 EST
Created attachment 540087 [details]
File: smolt_data
Comment 4 Pavel Mialko 2011-12-03 12:27:13 EST
Created attachment 540088 [details]
File: maps
Comment 5 Pavel Mialko 2011-12-03 12:27:16 EST
Created attachment 540089 [details]
File: xsession_errors
Comment 6 Pavel Mialko 2011-12-03 12:27:18 EST
Created attachment 540090 [details]
File: var_log_messages
Comment 7 Pavel Mialko 2011-12-03 12:27:21 EST
Created attachment 540091 [details]
File: backtrace
Comment 8 Owen Taylor 2012-01-12 18:36:08 EST

*** This bug has been marked as a duplicate of bug 725165 ***

Note You need to log in before you can comment on or make changes to this bug.