Bug 759771 - [abrt] gnome-shell-3.2.1-2.fc16: magazine_chain_pop_head: Process /usr/bin/gnome-shell was killed by signal 11 (SIGSEGV)
[abrt] gnome-shell-3.2.1-2.fc16: magazine_chain_pop_head: Process /usr/bin/gn...
Status: CLOSED DUPLICATE of bug 768143
Product: Fedora
Classification: Fedora
Component: gnome-shell (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
abrt_hash:10767b98fd716440110969e18b1...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-03 12:56 EST by david.milet
Modified: 2011-12-15 16:36 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-12-15 16:36:54 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (20.29 KB, text/plain)
2011-12-03 12:56 EST, david.milet
no flags Details
File: build_ids (6.41 KB, text/plain)
2011-12-03 12:57 EST, david.milet
no flags Details
File: backtrace (77.47 KB, text/plain)
2011-12-03 12:57 EST, david.milet
no flags Details
File: var_log_messages (14.53 KB, text/plain)
2011-12-03 12:57 EST, david.milet
no flags Details
File: maps (77.95 KB, text/plain)
2011-12-03 12:57 EST, david.milet
no flags Details
File: smolt_data (3.12 KB, text/plain)
2011-12-03 12:57 EST, david.milet
no flags Details

  None (edit)
Description david.milet 2011-12-03 12:56:57 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        /usr/bin/gnome-shell
crash_function: magazine_chain_pop_head
executable:     /usr/bin/gnome-shell
kernel:         3.1.2-1.fc16.x86_64
pid:            1675
pwd:            /home/david
reason:         Process /usr/bin/gnome-shell was killed by signal 11 (SIGSEGV)
time:           Sat 03 Dec 2011 12:40:09 PM EST
uid:            1000
username:       david

backtrace:      Text file, 79331 bytes
build_ids:      Text file, 6562 bytes
dso_list:       Text file, 20774 bytes
maps:           Text file, 79819 bytes
smolt_data:     Text file, 3197 bytes
var_log_messages: Text file, 14880 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=localhost.localdomain
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=08a493ce2464681d8124c1550000000c-1322933924.246203-1087549331
:GNOME_KEYRING_CONTROL=/tmp/keyring-tKGGZc
:IMSETTINGS_MODULE=none
:USER=david
:USERNAME=david
:MAIL=/var/spool/mail/david
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/david/.local/bin:/home/david/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/david
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=1441
:LANG=en_US.UTF-8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/david
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=david
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-KcecmfQCqN,guid=848bc269d3fc06fc436bab3200000028
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/david
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-david-EgkTba/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1455,unix/unix:/tmp/.ICE-unix/1455
:SSH_AUTH_SOCK=/tmp/keyring-tKGGZc/ssh
:GPG_AGENT_INFO=/tmp/keyring-tKGGZc/gpg:0:1
:DESKTOP_AUTOSTART_ID=103240f3846a38090a132293392548463200000014550000

xsession_errors:
:(gnome-shell:1675): folks-DEBUG: individual-aggregator.vala:305: Setting primary store IDs to defaults.
:(gnome-shell:1675): folks-DEBUG: individual-aggregator.vala:333: Primary store IDs are 'eds' and 'system'.
:(gnome-shell:1675): folks-WARNING **: Failed to find primary PersonaStore with type ID 'eds' and ID 'system'.
:(gnome-shell:1675): Clutter-WARNING **: Unable to compile the GLSL shader: Fragment shader failed to compile with the following errors:
:gnome-session[1455]: WARNING: Application 'gnome-shell.desktop' killed by signal
:gnome-shell-calendar-server[1839]: Got HUP on stdin - exiting
:(gnome-shell:2447): folks-DEBUG: individual-aggregator.vala:305: Setting primary store IDs to defaults.
:(gnome-shell:2447): folks-DEBUG: individual-aggregator.vala:333: Primary store IDs are 'eds' and 'system'.
:(gnome-shell:2447): folks-WARNING **: Failed to find primary PersonaStore with type ID 'eds' and ID 'system'.
:(gnome-shell:2447): Clutter-WARNING **: Unable to compile the GLSL shader: Fragment shader failed to compile with the following errors:
:(gnome-shell:2447): Clutter-WARNING **: The actor 'uiGroup' is currently inside an allocation cycle; calling clutter_actor_queue_relayout() is not recommended
:(gnome-shell:2447): Clutter-WARNING **: The actor 'uiGroup' is currently inside an allocation cycle; calling clutter_actor_queue_relayout() is not recommended
:(gnome-shell:2447): Clutter-WARNING **: The actor 'uiGroup' is currently inside an allocation cycle; calling clutter_actor_queue_relayout() is not recommended
Comment 1 david.milet 2011-12-03 12:56:59 EST
Created attachment 540096 [details]
File: dso_list
Comment 2 david.milet 2011-12-03 12:57:01 EST
Created attachment 540097 [details]
File: build_ids
Comment 3 david.milet 2011-12-03 12:57:02 EST
Created attachment 540098 [details]
File: backtrace
Comment 4 david.milet 2011-12-03 12:57:04 EST
Created attachment 540099 [details]
File: var_log_messages
Comment 5 david.milet 2011-12-03 12:57:06 EST
Created attachment 540100 [details]
File: maps
Comment 6 david.milet 2011-12-03 12:57:07 EST
Created attachment 540101 [details]
File: smolt_data
Comment 7 Owen Taylor 2011-12-15 16:36:54 EST

*** This bug has been marked as a duplicate of bug 768143 ***

Note You need to log in before you can comment on or make changes to this bug.