Bug 759810 - [abrt] yum-3.4.3-5.fc16: yummain.py:51:exIOError:UnicodeDecodeError: 'ascii' codec can't decode byte 0xc3 in position 32: ordinal not in range(128)
[abrt] yum-3.4.3-5.fc16: yummain.py:51:exIOError:UnicodeDecodeError: 'ascii' ...
Status: CLOSED DUPLICATE of bug 749239
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Seth Vidal
Fedora Extras Quality Assurance
abrt_hash:19e9c2414c6d749da5264575fed...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-03 18:37 EST by Raphaël Flores
Modified: 2014-01-21 18:20 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-12-05 05:49:39 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: event_log (412 bytes, text/plain)
2011-12-03 18:37 EST, Raphaël Flores
no flags Details
File: smolt_data (3.40 KB, text/plain)
2011-12-03 18:37 EST, Raphaël Flores
no flags Details

  None (edit)
Description Raphaël Flores 2011-12-03 18:37:09 EST
libreport version: 2.0.7
abrt_version:   2.0.4.981
cmdline:        /usr/bin/python /usr/bin/yum -d 0 -C list available libnetfil*
executable:     /usr/bin/yum
kernel:         3.1.0-7.fc16.i686
reason:         yummain.py:51:exIOError:UnicodeDecodeError: 'ascii' codec can't decode byte 0xc3 in position 32: ordinal not in range(128)
reported_to:    file: journalisation.log
time:           mer. 16 nov. 2011 20:53:03 CET
uid:            1000
username:       rflores

event_log:      Binary file, 412 bytes
smolt_data:     Text file, 3484 bytes

backtrace:
:yummain.py:51:exIOError:UnicodeDecodeError: 'ascii' codec can't decode byte 0xc3 in position 32: ordinal not in range(128)
:
:Traceback (most recent call last):
:  File "/usr/bin/yum", line 29, in <module>
:    yummain.user_main(sys.argv[1:], exit_code=True)
:  File "/usr/share/yum-cli/yummain.py", line 309, in user_main
:    errcode = main(args)
:  File "/usr/share/yum-cli/yummain.py", line 149, in main
:    return exIOError(e)
:  File "/usr/share/yum-cli/yummain.py", line 51, in exIOError
:    logger.critical(_('\n\n%s') % exception2msg(e))
:UnicodeDecodeError: 'ascii' codec can't decode byte 0xc3 in position 32: ordinal not in range(128)
:
:Local variables in innermost frame:
:unlock: <function unlock at 0x8b96e2c>
:e: IOError(13, 'Permission non accord\xc3\xa9e')
:logger: <logging.Logger object at 0x8b94c4c>

journalisation.log:
:abrt_version:   2.0.4.981
:cmdline:        /usr/bin/python /usr/bin/yum -d 0 -C list available libnetfil*
:event_log:      2011-12-04-00:31:00> Smolt profile successfully saved
:executable:     /usr/bin/yum
:journalisation.log: 
:kernel:         3.1.0-7.fc16.i686
:reason:         yummain.py:51:exIOError:UnicodeDecodeError: 'ascii' codec can't decode byte 0xc3 in position 32: ordinal not in range(128)
:time:           mer. 16 nov. 2011 20:53:03 CET
:uid:            1000
:username:       rflores
:
:smolt_data:     Text file, 3484 bytes
:
:backtrace:
::yummain.py:51:exIOError:UnicodeDecodeError: 'ascii' codec can't decode byte 0xc3 in position 32: ordinal not in range(128)
::
::Traceback (most recent call last):
::  File "/usr/bin/yum", line 29, in <module>
::    yummain.user_main(sys.argv[1:], exit_code=True)
::  File "/usr/share/yum-cli/yummain.py", line 309, in user_main
::    errcode = main(args)
::  File "/usr/share/yum-cli/yummain.py", line 149, in main
::    return exIOError(e)
::  File "/usr/share/yum-cli/yummain.py", line 51, in exIOError
::    logger.critical(_('\n\n%s') % exception2msg(e))
::UnicodeDecodeError: 'ascii' codec can't decode byte 0xc3 in position 32: ordinal not in range(128)
::
::Local variables in innermost frame:
::unlock: <function unlock at 0x8b96e2c>
::e: IOError(13, 'Permission non accord\xc3\xa9e')
::logger: <logging.Logger object at 0x8b94c4c>
:
:END:
:
Comment 1 Raphaël Flores 2011-12-03 18:37:13 EST
Created attachment 540168 [details]
File: event_log
Comment 2 Raphaël Flores 2011-12-03 18:37:15 EST
Created attachment 540169 [details]
File: smolt_data
Comment 3 Zdeněk Pavlas 2011-12-05 05:49:39 EST

*** This bug has been marked as a duplicate of bug 749239 ***

Note You need to log in before you can comment on or make changes to this bug.