Bug 759852 - [abrt] gnome-shell-3.2.1-2.fc16: magazine_chain_pop_head: Process /usr/bin/gnome-shell was killed by signal 11 (SIGSEGV)
[abrt] gnome-shell-3.2.1-2.fc16: magazine_chain_pop_head: Process /usr/bin/gn...
Status: CLOSED DUPLICATE of bug 768143
Product: Fedora
Classification: Fedora
Component: gnome-shell (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
abrt_hash:10767b98fd716440110969e18b1...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-04 05:55 EST by colton
Modified: 2011-12-15 16:35 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-12-15 16:35:22 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (20.39 KB, text/plain)
2011-12-04 05:55 EST, colton
no flags Details
File: event_log (20.14 KB, text/plain)
2011-12-04 05:55 EST, colton
no flags Details
File: build_ids (6.41 KB, text/plain)
2011-12-04 05:55 EST, colton
no flags Details
File: smolt_data (3.32 KB, text/plain)
2011-12-04 05:55 EST, colton
no flags Details
File: xsession_errors (2.19 KB, text/plain)
2011-12-04 05:55 EST, colton
no flags Details
File: maps (78.52 KB, text/plain)
2011-12-04 05:55 EST, colton
no flags Details
File: backtrace (102.06 KB, text/plain)
2011-12-04 05:55 EST, colton
no flags Details

  None (edit)
Description colton 2011-12-04 05:55:19 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        /usr/bin/gnome-shell
crash_function: magazine_chain_pop_head
executable:     /usr/bin/gnome-shell
kernel:         3.1.2-1.fc16.x86_64
pid:            6402
pwd:            /home/colton
reason:         Process /usr/bin/gnome-shell was killed by signal 11 (SIGSEGV)
time:           Sun 04 Dec 2011 03:36:31 AM MST
uid:            1000

backtrace:      Text file, 104507 bytes
build_ids:      Text file, 6562 bytes
dso_list:       Text file, 20878 bytes
event_log:      Text file, 20620 bytes
maps:           Text file, 80403 bytes
smolt_data:     Text file, 3404 bytes
xsession_errors: Text file, 2247 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=Charcole-DEV
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=e5389ddea852fa67499ef42500000010-1322956708.970109-896033368
:GNOME_KEYRING_CONTROL=/tmp/keyring-gelIg7
:IMSETTINGS_MODULE=none
:USER=colton
:USERNAME=colton
:MAIL=/var/spool/mail/colton
:PATH=/usr/lib64/ccache:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/colton/android-sdk-linux/tools:/home/colton/android-sdk-linux/platform-tools:/home/colton/.local/bin:/home/colton/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/colton
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=1984
:LANG=en_US.UTF-8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/colton
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=colton
:CVS_RSH=ssh
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-6HiJx2SYIr,guid=42f62c9e6ade183072c8df110000007f
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/colton
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-colton-nsySZq/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1999,unix/unix:/tmp/.ICE-unix/1999
:SSH_AUTH_SOCK=/tmp/keyring-gelIg7/ssh
:GPG_AGENT_INFO=/tmp/keyring-gelIg7/gpg:0:1
:DESKTOP_AUTOSTART_ID=10fff97824c7fe7b113229567106189200000019990000

var_log_messages:
:Dec  4 03:36:31 Charcole-DEV kernel: [38409.025448] gnome-shell[6402]: segfault at 2746b2008 ip 0000003907e5ff28 sp 00007fffd5784a40 error 4 in libglib-2.0.so.0.3000.1[3907e00000+11e000]
:Dec  4 03:36:34 Charcole-DEV abrt[8782]: Saved core dump of pid 6402 (/usr/bin/gnome-shell) to /var/spool/abrt/ccpp-2011-12-04-03:36:31-6402 (185425920 bytes)
:Dec  4 03:36:34 Charcole-DEV gnome-session[1999]: WARNING: Application 'gnome-shell.desktop' killed by signal
Comment 1 colton 2011-12-04 05:55:22 EST
Created attachment 540274 [details]
File: dso_list
Comment 2 colton 2011-12-04 05:55:24 EST
Created attachment 540275 [details]
File: event_log
Comment 3 colton 2011-12-04 05:55:25 EST
Created attachment 540276 [details]
File: build_ids
Comment 4 colton 2011-12-04 05:55:27 EST
Created attachment 540277 [details]
File: smolt_data
Comment 5 colton 2011-12-04 05:55:28 EST
Created attachment 540278 [details]
File: xsession_errors
Comment 6 colton 2011-12-04 05:55:30 EST
Created attachment 540279 [details]
File: maps
Comment 7 colton 2011-12-04 05:55:31 EST
Created attachment 540280 [details]
File: backtrace
Comment 8 Owen Taylor 2011-12-15 16:35:22 EST

*** This bug has been marked as a duplicate of bug 768143 ***

Note You need to log in before you can comment on or make changes to this bug.