This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 75991 - assign to owner/QA contact should list who they are
assign to owner/QA contact should list who they are
Status: CLOSED WONTFIX
Product: Bugzilla
Classification: Community
Component: Test (Show other bugs)
2.17
i386 Linux
medium Severity medium (vote)
: ---
: ---
Assigned To: David Lawrence
David Lawrence
:
: 75993 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-15 12:36 EDT by Bill Nottingham
Modified: 2014-03-16 22:31 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-15 12:36:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bill Nottingham 2002-10-15 12:36:35 EDT
The old bugzilla did this.
Comment 1 David Lawrence 2002-10-15 12:53:45 EDT
The old didnt really do it. It displayed what the owner would be if you didnt
change component in the bug report. The proper behviour for the new Bugzilla
would be to leave it as is because it is basically saying that if you change the
component associated with the bug report, it will assign the owner to be the
default owner of the new component if different than the current owner of the
bug report.
Comment 2 David Lawrence 2002-10-15 12:54:09 EDT
*** Bug 75993 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.