This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 759925 - [abrt] control-center-3.2.2-1.fc16: sigandset: Process /usr/bin/gnome-control-center was killed by signal 6 (SIGABRT)
[abrt] control-center-3.2.2-1.fc16: sigandset: Process /usr/bin/gnome-control...
Status: CLOSED DUPLICATE of bug 720666
Product: Fedora
Classification: Fedora
Component: control-center (Show other bugs)
16
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Control Center Maintainer
Fedora Extras Quality Assurance
abrt_hash:c1f9c69a7e0c39877911dd07d7b...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-04 16:48 EST by Patrick C. F. Ernzer
Modified: 2011-12-04 17:04 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-12-04 17:04:26 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: dso_list (17.88 KB, text/plain)
2011-12-04 16:48 EST, Patrick C. F. Ernzer
no flags Details
File: maps (80.39 KB, text/plain)
2011-12-04 16:48 EST, Patrick C. F. Ernzer
no flags Details
File: smolt_data (3.47 KB, text/plain)
2011-12-04 16:48 EST, Patrick C. F. Ernzer
no flags Details
File: backtrace (30.58 KB, text/plain)
2011-12-04 16:48 EST, Patrick C. F. Ernzer
no flags Details

  None (edit)
Description Patrick C. F. Ernzer 2011-12-04 16:48:13 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        gnome-control-center sound
crash_function: sigandset
executable:     /usr/bin/gnome-control-center
kernel:         3.1.2-1.fc16.x86_64
pid:            20398
pwd:            /home/pcfe
reason:         Process /usr/bin/gnome-control-center was killed by signal 6 (SIGABRT)
time:           Sun 04 Dec 2011 23:28:56 EET
uid:            1000
username:       pcfe

backtrace:      Text file, 31310 bytes
dso_list:       Text file, 18307 bytes
maps:           Text file, 82324 bytes
smolt_data:     Text file, 3550 bytes

comment:
:Sometimes, definitely not daily but more than once a month, my Plantronics CS60-USB headset does not show up in 'Sound Settings'.
:Normally it is sufficient to unplug both USB and power while it sits in the charging base and then reconnect. That is actually the fix-procedure when headset and base are out of sync, but as that also sometimes happens, I always use the same procedure for both failures.
:Today, after this procedure, I would have it show up under the 'Hardware' tab, but not under 'Output'.
:After selecting 'Test Speakers' (with the CS60 selected, of course), control-center aborted.

environ:
:LC_PAPER=fi_FI.UTF-8
:XDG_VTNR=2
:XDG_SESSION_ID=4
:LC_MONETARY=fi_FI.UTF-8
:HOSTNAME=morn.internal.pcfe.net
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:GPG_AGENT_INFO=/tmp/keyring-muyoX1/gpg:0:1
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=27e14b0dcf8f5285241408890000000f-1323001259.812996-13200547
:CVSROOT=:ext:pcfe@calm-horizons:/mnt/raid/mirror/cvsroot
:LC_NUMERIC=fi_FI.UTF-8
:GNOME_KEYRING_CONTROL=/tmp/keyring-muyoX1
:IMSETTINGS_MODULE=none
:USER=pcfe
:MOZ_ENABLE_PANGO=1
:PILOTPORT=usb:
:LC_DATE_TIME=en_IE.UTF-8
:MAIL=/var/spool/mail/pcfe
:PATH=/home/pcfe/bin:/home/pcfe/sbin:/usr/lib64/ccache:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/usr/games
:DESKTOP_SESSION=gnome
:LC_MESSAGES=en_IE.UTF-8
:QT_IM_MODULE=xim
:PWD=/home/pcfe
:XMODIFIERS=@im=none
:EDITOR=/bin/vi
:KDE_IS_PRELINKED=1
:GNOME_KEYRING_PID=2801
:LANG=en_US.UTF-8
:LC_MEASUREMENT=fi_FI.UTF-8
:KDEDIRS=/usr
:GDMSESSION=gnome
:SSH_ASKPASS=/usr/libexec/openssh/gnome-ssh-askpass
:HISTCONTROL=ignoredups
:'GPG_TTY=not a tty'
:HOME=/home/pcfe
:XDG_SEAT=seat0
:SHLVL=1
:BASH_ENV=/home/pcfe/.bashrc
:LOGNAME=pcfe
:CVS_RSH=ssh
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-URbZXhYVI9,guid=8dc5a28d3a54b693149f6f2e000000b1
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:BROWSER=/usr/bin/firefox
:WINDOWPATH=2
:XDG_RUNTIME_DIR=/run/user/pcfe
:DISPLAY=:0
:LC_TIME=en_IE.UTF-8
:LC_DATE=en_IE.UTF-8
:XAUTHORITY=/var/run/gdm/auth-for-pcfe-jCDAcA/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/2807,unix/unix:/tmp/.ICE-unix/2807
:SSH_AUTH_SOCK=/tmp/keyring-muyoX1/ssh
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:DESKTOP_STARTUP_ID=gnome-shell-3022-morn.internal.pcfe.net-gnome-control-center-16_TIME33046125
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/gnome-sound-panel.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=20398

event_log:
:2011-12-04-23:38:53> Querying server settings
:2011-12-04-23:38:55  Preparing an archive to upload
:2011-12-04-23:38:57  Uploading 1663340 bytes
:2011-12-04-23:39:08  Uploading 66%
:2011-12-04-23:39:12  Upload successful
:2011-12-04-23:39:17  Retrace job started
:2011-12-04-23:39:29  Analyzing crash data
:2011-12-04-23:39:40  Analyzing crash data
:2011-12-04-23:39:51  Initializing virtual root
:2011-12-04-23:40:02  Initializing virtual root
:2011-12-04-23:40:13  Initializing virtual root
:2011-12-04-23:40:24  Initializing virtual root
:2011-12-04-23:40:35  Initializing virtual root
:2011-12-04-23:40:46  Initializing virtual root
:2011-12-04-23:40:57  Initializing virtual root
:2011-12-04-23:41:08  Initializing virtual root
:2011-12-04-23:41:19  Initializing virtual root
:2011-12-04-23:41:30  Initializing virtual root
:2011-12-04-23:41:42  Initializing virtual root
:2011-12-04-23:41:53  Initializing virtual root
:2011-12-04-23:42:03  Initializing virtual root
:2011-12-04-23:42:15  Initializing virtual root
:2011-12-04-23:42:26  Initializing virtual root
:2011-12-04-23:42:37  Initializing virtual root
:2011-12-04-23:42:48  Initializing virtual root
:2011-12-04-23:42:59  Initializing virtual root
:2011-12-04-23:43:09  Initializing virtual root
:2011-12-04-23:43:20  Initializing virtual root
:2011-12-04-23:43:31  Initializing virtual root
:2011-12-04-23:43:42  Initializing virtual root
:2011-12-04-23:43:53  Initializing virtual root
:2011-12-04-23:44:04  Initializing virtual root
:2011-12-04-23:44:15  Initializing virtual root
:2011-12-04-23:44:26  Initializing virtual root
:2011-12-04-23:44:37  Initializing virtual root
:2011-12-04-23:44:49  Initializing virtual root
:2011-12-04-23:45:00  Generating backtrace
:2011-12-04-23:45:11  Generating backtrace
:2011-12-04-23:45:22  Retrace job finished successfully
:2011-12-04-23:46:24> Element 'xsession_errors' saved
:2011-12-04-23:46:25> Smolt profile successfully saved

var_log_messages:
:Dec  4 23:25:27 morn abrt[20194]: Saved core dump of pid 20187 (/usr/bin/gnome-control-center) to /var/spool/abrt/ccpp-2011-12-04-23:25:26-20187 (38408192 bytes)
:Dec  4 23:28:57 morn abrt[20404]: Saved core dump of pid 20398 (/usr/bin/gnome-control-center) to /var/spool/abrt/ccpp-2011-12-04-23:28:56-20398 (38207488 bytes)
Comment 1 Patrick C. F. Ernzer 2011-12-04 16:48:17 EST
Created attachment 540473 [details]
File: dso_list
Comment 2 Patrick C. F. Ernzer 2011-12-04 16:48:19 EST
Created attachment 540474 [details]
File: maps
Comment 3 Patrick C. F. Ernzer 2011-12-04 16:48:21 EST
Created attachment 540475 [details]
File: smolt_data
Comment 4 Patrick C. F. Ernzer 2011-12-04 16:48:23 EST
Created attachment 540476 [details]
File: backtrace
Comment 5 Patrick C. F. Ernzer 2011-12-04 16:52:11 EST
Comment on attachment 540476 [details]
File: backtrace

hmm, maybe I had better generat ethe backtrace locally than with the retrace server
Comment 6 Patrick C. F. Ernzer 2011-12-04 17:04:26 EST
abrt recognised this as a dupe of 720666 after I ran the backtrace with local gdb

*** This bug has been marked as a duplicate of bug 720666 ***

Note You need to log in before you can comment on or make changes to this bug.