Bug 759952 - [abrt] gnome-terminal-3.2.1-2.fc16: __GI_raise: Process /usr/bin/gnome-terminal was killed by signal 6 (SIGABRT)
[abrt] gnome-terminal-3.2.1-2.fc16: __GI_raise: Process /usr/bin/gnome-termin...
Status: CLOSED DUPLICATE of bug 755992
Product: Fedora
Classification: Fedora
Component: gnome-terminal (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthias Clasen
Fedora Extras Quality Assurance
abrt_hash:1041254b8399f2cbb096afff8b5...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-04 19:52 EST by Alex Wajda
Modified: 2012-01-12 01:00 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-01-12 01:00:05 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: dso_list (6.87 KB, text/plain)
2011-12-04 19:52 EST, Alex Wajda
no flags Details
File: build_ids (3.08 KB, text/plain)
2011-12-04 19:52 EST, Alex Wajda
no flags Details
File: smolt_data (3.06 KB, text/plain)
2011-12-04 19:52 EST, Alex Wajda
no flags Details
File: backtrace (20.44 KB, text/plain)
2011-12-04 19:52 EST, Alex Wajda
no flags Details
File: maps (31.15 KB, text/plain)
2011-12-04 19:52 EST, Alex Wajda
no flags Details

  None (edit)
Description Alex Wajda 2011-12-04 19:52:32 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        gnome-terminal --working-directory=/home/awajda/Projects/web-harvest/trunk
crash_function: __GI_raise
executable:     /usr/bin/gnome-terminal
kernel:         3.1.2-1.fc16.x86_64
pid:            11317
pwd:            /home/awajda
reason:         Process /usr/bin/gnome-terminal was killed by signal 6 (SIGABRT)
time:           Mon 05 Dec 2011 01:51:04 AM CET
uid:            1000
username:       awajda
xsession_errors: 

backtrace:      Text file, 20934 bytes
build_ids:      Text file, 3157 bytes
dso_list:       Text file, 7038 bytes
maps:           Text file, 31893 bytes
smolt_data:     Text file, 3137 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:LC_MONETARY=en_US.utf8
:HOSTNAME=czpr-awajda
:GIO_LAUNCHED_DESKTOP_FILE_PID=5391
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:GPG_AGENT_INFO=/tmp/keyring-2NvLXG/gpg:0:1
:TERM=dumb
:SHELL=/bin/bash
:XDG_SESSION_COOKIE=73f02e6d4de8c2c0bbb852ca0000000b-1322994794.551221-755097696
:HISTSIZE=1000
:GJS_DEBUG_OUTPUT=stderr
:LC_NUMERIC=en_US.utf8
:OLDPWD=/home/awajda
:GNOME_KEYRING_CONTROL=/tmp/keyring-2NvLXG
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:IMSETTINGS_MODULE=none
:USER=awajda
:LD_LIBRARY_PATH=.::/opt/BasisTech/BT_RLP_7.4.0/rlp/lib/amd64-glibc25-gcc42
:SSH_AUTH_SOCK=/tmp/keyring-2NvLXG/ssh
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1431,unix/unix:/tmp/.ICE-unix/1431
:USERNAME=awajda
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/idea.desktop
:DESKTOP_SESSION=gnome
:PATH=/usr/lib64/ccache:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/awajda/bin:/opt/BasisTech/BT_RLP_7.4.0/rlp/bin/amd64-glibc25-gcc42
:MAIL=/var/spool/mail/awajda
:BT_ROOT=/opt/BasisTech/BT_RLP_7.4.0
:QT_IM_MODULE=xim
:PWD=/opt/idea/bin
:XMODIFIERS=@im=none
:JAVA_HOME=/usr/lib/jvm/java
:LANG=en_US.utf8
:GNOME_KEYRING_PID=1424
:GDM_LANG=en_US.utf8
:LC_MEASUREMENT=en_US.utf8
:IDEA_HOME=/opt/idea/bin/..
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:I_LOVE_SCALA=true
:SHLVL=2
:XDG_SEAT=seat0
:HOME=/home/awajda
:M2_HOME=/usr/share/maven
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:LOGNAME=awajda
:CVS_RSH=ssh
:CLASSPATH=../lib/bootstrap.jar:../lib/util.jar:../lib/jdom.jar:../lib/log4j.jar:../lib/extensions.jar:../lib/trove4j.jar:/usr/lib/jvm/java/lib/tools.jar:
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-tPyWQYH0ep,guid=c051c9abdca6541a9916e10800000027
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:DISPLAY=:0
:XDG_RUNTIME_DIR=/run/user/awajda
:BT_BUILD=amd64-glibc25-gcc42
:LC_TIME=en_US.utf8
:XAUTHORITY=/var/run/gdm/auth-for-awajda-z4gyOh/database
:_=/usr/lib/jvm/java/bin/java
:NLSPATH=/usr/dt/lib/nls/msg/%L/%N.cat
:XFILESEARCHPATH=/usr/dt/app-defaults/%L/Dt

event_log:
:2011-12-05-01:52:08> Analyzing coredump 'coredump'
:2011-12-05-01:52:08  All 77 debuginfo files are available
:2011-12-05-01:52:08  Generating backtrace
:2011-12-05-01:52:09  Backtrace is generated and saved, 20934 bytes
:2011-12-05-01:52:13> Element 'xsession_errors' saved
:2011-12-05-01:52:13> Configuration server couldn't be contacted: D-BUS error: The GConf daemon is currently shutting down.
:2011-12-05-01:52:13  GConf directory /apps/gnome-terminal does not exist
:2011-12-05-01:52:13* (exited with 1)
:2011-12-05-01:52:13> Smolt profile successfully saved

var_log_messages:
:Dec  5 01:50:35 czpr-awajda abrt[11196]: Saved core dump of pid 11191 (/usr/bin/gnome-terminal) to /var/spool/abrt/ccpp-2011-12-05-01:50:35-11191 (28672000 bytes)
:Dec  5 01:50:48 czpr-awajda abrt[11248]: Not dumping repeating crash in '/usr/bin/gnome-terminal'
:Dec  5 01:51:05 czpr-awajda abrt[11321]: Saved core dump of pid 11317 (/usr/bin/gnome-terminal) to /var/spool/abrt/ccpp-2011-12-05-01:51:04-11317 (28672000 bytes)
Comment 1 Alex Wajda 2011-12-04 19:52:35 EST
Created attachment 540559 [details]
File: dso_list
Comment 2 Alex Wajda 2011-12-04 19:52:37 EST
Created attachment 540560 [details]
File: build_ids
Comment 3 Alex Wajda 2011-12-04 19:52:39 EST
Created attachment 540561 [details]
File: smolt_data
Comment 4 Alex Wajda 2011-12-04 19:52:42 EST
Created attachment 540562 [details]
File: backtrace
Comment 5 Alex Wajda 2011-12-04 19:52:46 EST
Created attachment 540563 [details]
File: maps
Comment 6 Fedora Admin XMLRPC Client 2012-01-10 10:47:55 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 7 Fedora Admin XMLRPC Client 2012-01-10 10:50:31 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 8 Matthias Clasen 2012-01-12 01:00:05 EST

*** This bug has been marked as a duplicate of bug 755992 ***

Note You need to log in before you can comment on or make changes to this bug.