Bug 759985 - [abrt] blueman-1.21-10.fc16: connection.py:630:call_blocking:DBusException: org.freedesktop.DBus.Error.NoReply: Message did not receive a reply (timeout by message bus)
[abrt] blueman-1.21-10.fc16: connection.py:630:call_blocking:DBusException: o...
Status: CLOSED DUPLICATE of bug 757972
Product: Fedora
Classification: Fedora
Component: blueman (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Juan Manuel Rodriguez
Fedora Extras Quality Assurance
abrt_hash:9b9c878aecfb7cdcc5f72dc76bb...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-05 00:33 EST by Daniel Ceregatti
Modified: 2012-04-26 18:49 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-26 18:49:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: smolt_data (2.69 KB, text/plain)
2011-12-05 00:33 EST, Daniel Ceregatti
no flags Details

  None (edit)
Description Daniel Ceregatti 2011-12-05 00:33:51 EST
libreport version: 2.0.7
abrt_version:   2.0.6
cmdline:        /usr/bin/python /usr/bin/blueman-manager
comment:        Using LXDE, start, preferences, bluetooth manager
executable:     /usr/bin/blueman-manager
kernel:         3.1.2-1.fc16.x86_64
reason:         connection.py:630:call_blocking:DBusException: org.freedesktop.DBus.Error.NoReply: Message did not receive a reply (timeout by message bus)
time:           Fri 02 Dec 2011 02:19:23 AM PST
uid:            1000
username:       daniel

smolt_data:     Text file, 2758 bytes

backtrace:
:connection.py:630:call_blocking:DBusException: org.freedesktop.DBus.Error.NoReply: Message did not receive a reply (timeout by message bus)
:
:Traceback (most recent call last):
:  File "/usr/lib/python2.7/site-packages/dbus/connection.py", line 586, in msg_reply_handler
:    reply_handler(*message.get_args_list(**get_args_opts))
:  File "/usr/bin/blueman-manager", line 132, in on_bluez_name_owner_changed
:    if not self.Applet.GetBluetoothStatus():
:  File "/usr/lib/python2.7/site-packages/dbus/proxies.py", line 68, in __call__
:    return self._proxy_method(*args, **keywords)
:  File "/usr/lib/python2.7/site-packages/dbus/proxies.py", line 140, in __call__
:    **keywords)
:  File "/usr/lib/python2.7/site-packages/dbus/connection.py", line 630, in call_blocking
:    message, timeout)
:DBusException: org.freedesktop.DBus.Error.NoReply: Message did not receive a reply (timeout by message bus)
:
:Local variables in innermost frame:
:byte_arrays: False
:self: <dbus._dbus.SessionBus (session) at 0x19f4e30>
:args: ()
:utf8_strings: False
:bus_name: 'org.blueman.Applet'
:get_args_opts: {'byte_arrays': False, 'utf8_strings': False}
:object_path: '/'
:timeout: -1.0
:signature: None
:dbus_interface: 'org.blueman.Applet'
:message: <dbus.lowlevel.MethodCallMessage object at 0x150fcc0>
:method: 'GetBluetoothStatus'
Comment 1 Daniel Ceregatti 2011-12-05 00:33:53 EST
Created attachment 540636 [details]
File: smolt_data
Comment 2 Christoph Wickert 2012-04-26 18:49:29 EDT

*** This bug has been marked as a duplicate of bug 757972 ***

Note You need to log in before you can comment on or make changes to this bug.