Bug 760029 - null dynagroup URL reference
null dynagroup URL reference
Status: CLOSED NOTABUG
Product: RHQ Project
Classification: Other
Component: Core UI (Show other bugs)
unspecified
All Linux
unspecified Severity urgent (vote)
: ---
: ---
Assigned To: RHQ Project Maintainer
Mike Foley
:
Depends On:
Blocks: jon30-sprint10/rhq43-sprint10
  Show dependency treegraph
 
Reported: 2011-12-05 04:34 EST by Jeeva Kandasamy
Modified: 2011-12-15 10:24 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-12-15 10:24:43 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
NULL url reference (143.37 KB, image/jpeg)
2011-12-05 04:34 EST, Jeeva Kandasamy
no flags Details

  None (edit)
Description Jeeva Kandasamy 2011-12-05 04:34:46 EST
Created attachment 540701 [details]
NULL url reference

Description of problem:
dynagroup referring null URL.

Version-Release number of selected component (if applicable):
Version: 3.0.0.GA
Build Number: e23441b:4e746e8
GWT Version: 2.0.4
SmartGWT Version: 2.4

How reproducible:
100%

Steps to Reproduce:
1.Log on as rhqadmin
2.Navigate to 'Inventory-->DynaGroups'
3.Create a group
4.Navigate to some other menu (ex.Reports)
5.back to Dynagroups (Inventory-->DynaGroups)
6.Referring NULL reference URL
  
Actual results:
redirecting null (invalid) URL, http://10.65.201.40:7080/coregui/#null/10001

Expected results:
URL should be valid

Additional info: Screen shot is attached.
Comment 1 Heiko W. Rupp 2011-12-05 04:50:09 EST
I don't see that. Did you do anything special in step 3?
Comment 2 Mike Foley 2011-12-05 09:49:11 EST
<ccrouch> mfoley: 760029 I think medium until determined otherwise, pilhuhn could not reproduce

adding NEEDS_INFO from bug reporter
Comment 3 Ian Springer 2011-12-12 17:32:03 EST
I am also unable to reproduce this (using master HEAD). When I hover over my dynagroup's name, I see the URL http://localhost:7080/coregui/#Inventory/Groups/DynagroupDefinitions/10001, which is correct.

Note You need to log in before you can comment on or make changes to this bug.