Bug 76011 - Critical bug fix for postgresql
Summary: Critical bug fix for postgresql
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: postgresql (Show other bugs)
(Show other bugs)
Version: 8.0
Hardware: All Linux
medium
high
Target Milestone: ---
Assignee: Andrew Overholt
QA Contact: David Lawrence
URL: http://www.us.postgresql.org/news.html
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-10-15 19:24 UTC by Need Real Name
Modified: 2007-04-18 16:47 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-01-17 21:18:25 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2002-10-15 19:24:12 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0rc1) Gecko/20020417

Description of problem:
 This release (7.2.3) includes a fix for a serious problem that has affected all
7.2.* releases: if a VACUUM command is run by a non-superuser, it is sometimes
possible for the system to prematurely remove old transaction log data (pg_clog
files). This can result in data becoming unrecoverable. All 7.2.* installations
are urged to update to 7.2.3 as soon as possible. 

Version-Release number of selected component (if applicable):
7.2.2

Additional info:

This release also purports to fix the pre-epoch date issue which has been
plaguing RH Postgreql since redhat 7.3.

Comment 1 Andrew Overholt 2003-01-17 21:18:25 UTC
We released an erratum this week which updates packages to 7.2.3 for RHL 7.3 and
RHL 8.0.


Note You need to log in before you can comment on or make changes to this bug.