Bug 760181 - [abrt] evolution-data-server-3.2.2-1.fc16: _dbus_marshal_read_basic: Process /usr/libexec/e-addressbook-factory was killed by signal 11 (SIGSEGV)
[abrt] evolution-data-server-3.2.2-1.fc16: _dbus_marshal_read_basic: Process ...
Status: CLOSED DUPLICATE of bug 755791
Product: Fedora
Classification: Fedora
Component: evolution-data-server (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:5163396a53c7669f1b9b9ed9aec...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-05 10:37 EST by Nick C
Modified: 2011-12-06 04:24 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-12-06 04:24:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (6.67 KB, text/plain)
2011-12-05 10:37 EST, Nick C
no flags Details
File: build_ids (2.96 KB, text/plain)
2011-12-05 10:37 EST, Nick C
no flags Details
File: maps (30.70 KB, text/plain)
2011-12-05 10:37 EST, Nick C
no flags Details
File: smolt_data (5.07 KB, text/plain)
2011-12-05 10:37 EST, Nick C
no flags Details
File: backtrace (29.00 KB, text/plain)
2011-12-05 10:37 EST, Nick C
no flags Details

  None (edit)
Description Nick C 2011-12-05 10:37:24 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        /usr/libexec/e-addressbook-factory
comment:        I am using WebDAV to connect to my Zimbra server. When I went to go look at my contacts, the addressbook-factory was killed.
crash_function: _dbus_marshal_read_basic
executable:     /usr/libexec/e-addressbook-factory
kernel:         3.1.2-1.fc16.x86_64
pid:            2691
pwd:            /
reason:         Process /usr/libexec/e-addressbook-factory was killed by signal 11 (SIGSEGV)
time:           Mon 05 Dec 2011 10:29:55 AM EST
uid:            1000
username:       nick.cosimano
var_log_messages: Dec  5 10:29:55 NicksLaptop abrt[7559]: Saved core dump of pid 2691 (/usr/libexec/e-addressbook-factory) to /var/spool/abrt/ccpp-2011-12-05-10:29:55-2691 (37408768 bytes)

backtrace:      Text file, 29699 bytes
build_ids:      Text file, 3034 bytes
dso_list:       Text file, 6826 bytes
maps:           Text file, 31432 bytes
smolt_data:     Text file, 5192 bytes

environ:
:SHELL=/bin/bash
:DBUS_STARTER_ADDRESS=unix:abstract=/tmp/dbus-DCGMKRo0IA,guid=8a4156dc4f113280b98d4c7000000052
:XDG_SESSION_COOKIE=8ca2a180e6c0735981f274a90000001b-1323095002.96300-2134741615
:XDG_RUNTIME_DIR=/run/user/nick.cosimano
:DISPLAY=:0
:DESKTOP_SESSION=kde-plasma
:WINDOWPATH=1
:PATH=/usr/local/bin:/usr/bin:/bin
:GDMSESSION=kde-plasma
:XDG_VTNR=1
:USERNAME=nick.cosimano
:XDG_SESSION_ID=2
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-DCGMKRo0IA,guid=8a4156dc4f113280b98d4c7000000052
:XDG_SEAT=seat0
:XAUTHORITY=/var/run/gdm/auth-for-nick.cosimano-cKt0WV/database
:USER=nick.cosimano
:DBUS_STARTER_BUS_TYPE=session
:GNOME_KEYRING_PID=1743
:SHLVL=1
:GDM_LANG=en_US.utf8
:PWD=/home/nick.cosimano
:GNOME_KEYRING_CONTROL=/tmp/keyring-Ce4UXg
:LANG=en_US.utf8
:_=/usr/bin/dbus-launch
:LOGNAME=nick.cosimano
:HOME=/home/nick.cosimano
Comment 1 Nick C 2011-12-05 10:37:27 EST
Created attachment 540982 [details]
File: dso_list
Comment 2 Nick C 2011-12-05 10:37:28 EST
Created attachment 540983 [details]
File: build_ids
Comment 3 Nick C 2011-12-05 10:37:30 EST
Created attachment 540984 [details]
File: maps
Comment 4 Nick C 2011-12-05 10:37:33 EST
Created attachment 540985 [details]
File: smolt_data
Comment 5 Nick C 2011-12-05 10:37:34 EST
Created attachment 540986 [details]
File: backtrace
Comment 6 Milan Crha 2011-12-06 04:24:10 EST
Thanks for a bug report. There had been reported a similar bug report already, thus I'm marking it as a duplicate.

*** This bug has been marked as a duplicate of bug 755791 ***

Note You need to log in before you can comment on or make changes to this bug.