Bug 760218 - [abrt] blueman-1.21-10.fc16: Functions.py:290:check_single_instance:OSError: [Errno 1] Operation not permitted
[abrt] blueman-1.21-10.fc16: Functions.py:290:check_single_instance:OSError: ...
Status: CLOSED DUPLICATE of bug 760216
Product: Fedora
Classification: Fedora
Component: blueman (Show other bugs)
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Juan Manuel Rodriguez
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2011-12-05 11:31 EST by Sven Oehme
Modified: 2012-04-26 16:41 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2012-04-26 16:41:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Sven Oehme 2011-12-05 11:31:34 EST
libreport version: 2.0.7
abrt_version:   2.0.6
cmdline:        /usr/bin/python /usr/bin/blueman-applet
executable:     /usr/bin/blueman-applet
kernel:         3.1.4-1.fc16.x86_64
reason:         Functions.py:290:check_single_instance:OSError: [Errno 1] Operation not permitted
smolt_data:     Unable to save UUID to /etc/smolt/hw-uuid.  Please run once as root.
time:           Mon 05 Dec 2011 08:28:59 AM PST
uid:            911119
username:       oehmes

:Functions.py:290:check_single_instance:OSError: [Errno 1] Operation not permitted
:Traceback (most recent call last):
:  File "/usr/bin/blueman-applet", line 364, in <module>
:    BluemanApplet()
:  File "/usr/bin/blueman-applet", line 297, in __init__
:    check_single_instance("blueman-applet")
:  File "/usr/lib/python2.7/site-packages/blueman/Functions.py", line 290, in check_single_instance
:    os.kill(pid, signal.SIGUSR1)
:OSError: [Errno 1] Operation not permitted
:Local variables in innermost frame:
:isrunning: True
:event_time: 0
:f: <closed file '/tmp/blueman-applet-911119', mode 'w' at 0x1fe1a50>
:pid: 2595
:id: 'blueman-applet'
:handler: <function handler at 0x20490c8>
:time: 0
:lockfile: '/tmp/blueman-applet-911119'
:unhide_func: None
Comment 1 Christoph Wickert 2012-04-26 16:41:31 EDT

*** This bug has been marked as a duplicate of bug 760216 ***

Note You need to log in before you can comment on or make changes to this bug.