Bug 76034 - Can't change default paper size from A4
Summary: Can't change default paper size from A4
Status: CLOSED UPSTREAM
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gedit   
(Show other bugs)
Version: 8.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact:
URL: N/A
Whiteboard:
Keywords: MoveUpstream, Triaged
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-10-15 22:40 UTC by Travis Saling
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-12-20 01:57:57 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Travis Saling 2002-10-15 22:40:51 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2b) Gecko/20021010

Description of problem:
Whenever I go to print a document in gedit, I have to switch to the paper tab
and explicitly select "US Letter". There doesn't appear to be a way to select
this as the default paper size. In the Red Hat Printer Config I have my only
printer set up for "Letter", not "A4"; and there's no other obvious place to
select a default page size.

This may not be linked only to gedit, but it's hard to find other gnome2 apps
that are printing-enabled to check this.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Run gedit
2. Select "Print..."
3. Click on the "Paper" tab, and note that the page size is A4.
	

Actual Results:  N/A

Expected Results:  N/A

Additional info:

Comment 1 Havoc Pennington 2002-11-04 21:08:25 UTC
Should also be reported to bugzilla.gnome.org and comment added to this bug 
with a link to the gnome.org bug (and vice versa)

Comment 2 Travis Saling 2002-11-04 21:33:25 UTC
Okay, I've reported it to bugzilla.gnome.org (including a link to this bug
report). Here's a link to that report:

http://bugzilla.gnome.org/show_bug.cgi?id=97668

Comment 3 Havoc Pennington 2002-11-04 21:53:20 UTC
Thanks a lot (I'm not sure how this is intended to work or where the paper 
setting gets saved).

Comment 4 Havoc Pennington 2002-12-20 01:57:57 UTC
Reported upstream, closing here.


Note You need to log in before you can comment on or make changes to this bug.