Bug 760356 - [abrt] kernel: WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0xf0/0x150()
[abrt] kernel: WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0xf0/0x150()
Status: CLOSED DUPLICATE of bug 717211
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:07585e17f32d5ee45a140a2c0b4...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-05 16:49 EST by Mariusz Libera
Modified: 2011-12-05 16:53 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-12-05 16:53:28 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: smolt_data (2.34 KB, text/plain)
2011-12-05 16:49 EST, Mariusz Libera
no flags Details
File: backtrace (2.22 KB, text/plain)
2011-12-05 16:49 EST, Mariusz Libera
no flags Details

  None (edit)
Description Mariusz Libera 2011-12-05 16:49:35 EST
libreport version: 2.0.7
abrt_version:   2.0.6
cmdline:        BOOT_IMAGE=/boot/vmlinuz-3.1.2-1.fc16.x86_64 root=UUID=44dc603f-2ae1-4b1a-ac41-5df3017b8af0 ro rd.md=0 rd.lvm=0 rd.dm=0 quiet SYSFONT=latarcyrheb-sun16 rhgb rd.luks=0 KEYTABLE=pl2 LANG=en_US.UTF-8 pcie_aspm=force i915.i915_enable_rc6=1
kernel:         3.1.2-1.fc16.x86_64
reason:         WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0xf0/0x150()
time:           Mon 05 Dec 2011 10:39:20 PM CET

backtrace:      Text file, 2277 bytes
smolt_data:     Text file, 2395 bytes

comment:
:It happens when I:
:1. Plug in ethernet cable.
:2. Plug it out.
:3. Plug it in again.
:
:My connection is working fine.
Comment 1 Mariusz Libera 2011-12-05 16:49:39 EST
Created attachment 541087 [details]
File: smolt_data
Comment 2 Mariusz Libera 2011-12-05 16:49:40 EST
Created attachment 541088 [details]
File: backtrace
Comment 3 Josh Boyer 2011-12-05 16:53:28 EST

*** This bug has been marked as a duplicate of bug 717211 ***

Note You need to log in before you can comment on or make changes to this bug.