Bug 76039 - Cannot run stored queries
Summary: Cannot run stored queries
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Bugzilla
Classification: Community
Component: Bugzilla General   
(Show other bugs)
Version: 2.17
Hardware: i386 Linux
medium
medium vote
Target Milestone: ---
Assignee: PnT DevOps Devs
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords: Reopened
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-10-16 00:14 UTC by Pete Zaitcev
Modified: 2013-06-24 03:09 UTC (History)
0 users

Fixed In Version: 2.18
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-01 19:28:23 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
URL which beta3 generated (754 bytes, text/plain)
2002-10-23 23:38 UTC, Pete Zaitcev
no flags Details

Description Pete Zaitcev 2002-10-16 00:14:54 UTC
Bugzilla seems to execute a default query instead of stored query.
I selected a stored query by changing leftmost radio button,
then selecting a query, and hitting "Submit" button.

Comment 1 David Lawrence 2002-10-16 19:38:09 UTC
seems to work for me, which stored query are you trying to access?


Comment 2 David Lawrence 2002-10-23 22:50:51 UTC
Please try this again with the newest cut of Bugzilla and reopen if still a problem.

http://bugzilla.redhat.com/rh-bugzilla-beta3



Comment 3 Pete Zaitcev 2002-10-23 23:38:28 UTC
Created attachment 81824 [details]
URL which beta3 generated

Comment 4 Pete Zaitcev 2002-10-23 23:40:59 UTC
Still broken with beta3. Dunno if that helps, I attached a copy of
resulting URL. It's in a file because it's so huge. Observe that it has
"zaitcev-assigned" mangled into it, only it does not help.

Let me know if you want me to examine browser cookies or something
of that nature.


Comment 5 Pete Zaitcev 2002-10-23 23:47:49 UTC
One more thing. If I change the drop-down box right near the radio button
from "Run" to "Load", then select "zaitcev-assigned", and hit "Search",
Bugzilla loads a query which seems correct. So, it remembers it all right.
Searching using what was loaded yields a correct result.


Comment 6 David Lawrence 2002-10-24 00:47:17 UTC
this is probably due to a variable in the URL string actually changed to 
something different with the newer version. It could be causeing it to crash. A 
quick fix would be to do a "Load" of failing queries and resave them with same 
name which will overwrite the old with the new working one. I will have to go 
through the URL string more carefully to find the differences since this will 
probably hit some other people too.

Comment 7 Red Hat Bugzilla 2007-02-05 19:29:50 UTC
REOPENED status has been deprecated. ASSIGNED with keyword of Reopened is preferred.


Note You need to log in before you can comment on or make changes to this bug.