Bug 760416 - [abrt] gnome-shell-3.2.1-2.fc16: __GI_raise: Process /usr/bin/gnome-shell was killed by signal 6 (SIGABRT)
[abrt] gnome-shell-3.2.1-2.fc16: __GI_raise: Process /usr/bin/gnome-shell was...
Status: CLOSED DUPLICATE of bug 725165
Product: Fedora
Classification: Fedora
Component: gnome-shell (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
abrt_hash:59373e0f58150fcb19e8f49dbab...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-06 00:53 EST by Steve
Modified: 2012-01-12 18:36 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-01-12 18:36:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: environ (2.20 KB, text/plain)
2011-12-06 00:53 EST, Steve
no flags Details
File: dso_list (22.91 KB, text/plain)
2011-12-06 00:53 EST, Steve
no flags Details
File: build_ids (6.69 KB, text/plain)
2011-12-06 00:53 EST, Steve
no flags Details
File: var_log_messages (18.11 KB, text/plain)
2011-12-06 00:53 EST, Steve
no flags Details
File: smolt_data (2.93 KB, text/plain)
2011-12-06 00:53 EST, Steve
no flags Details
File: xsession_errors (66.97 KB, text/plain)
2011-12-06 00:53 EST, Steve
no flags Details
File: backtrace (42.25 KB, text/plain)
2011-12-06 00:53 EST, Steve
no flags Details
File: maps (86.58 KB, text/plain)
2011-12-06 00:53 EST, Steve
no flags Details

  None (edit)
Description Steve 2011-12-06 00:53:06 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        /usr/bin/gnome-shell
comment:        Trying to move a MATLAB figure window.
crash_function: __GI_raise
executable:     /usr/bin/gnome-shell
kernel:         3.1.2-1.fc16.x86_64
pid:            3231
pwd:            /home/stephen
reason:         Process /usr/bin/gnome-shell was killed by signal 6 (SIGABRT)
time:           Tue 06 Dec 2011 15:48:56 EST
uid:            1000
username:       stephen

backtrace:      Text file, 43264 bytes
build_ids:      Text file, 6849 bytes
dso_list:       Text file, 23464 bytes
environ:        Text file, 2248 bytes
maps:           Text file, 88655 bytes
smolt_data:     Text file, 2998 bytes
var_log_messages: Text file, 18543 bytes
xsession_errors: Text file, 68575 bytes
Comment 1 Steve 2011-12-06 00:53:09 EST
Created attachment 541208 [details]
File: environ
Comment 2 Steve 2011-12-06 00:53:12 EST
Created attachment 541209 [details]
File: dso_list
Comment 3 Steve 2011-12-06 00:53:14 EST
Created attachment 541210 [details]
File: build_ids
Comment 4 Steve 2011-12-06 00:53:16 EST
Created attachment 541211 [details]
File: var_log_messages
Comment 5 Steve 2011-12-06 00:53:18 EST
Created attachment 541212 [details]
File: smolt_data
Comment 6 Steve 2011-12-06 00:53:20 EST
Created attachment 541213 [details]
File: xsession_errors
Comment 7 Steve 2011-12-06 00:53:22 EST
Created attachment 541214 [details]
File: backtrace
Comment 8 Steve 2011-12-06 00:53:24 EST
Created attachment 541215 [details]
File: maps
Comment 9 Owen Taylor 2012-01-12 18:36:17 EST

*** This bug has been marked as a duplicate of bug 725165 ***

Note You need to log in before you can comment on or make changes to this bug.