Bug 760435 - [abrt] evolution-data-server-3.2.2-1.fc16: link_before: Process /usr/libexec/e-calendar-factory was killed by signal 11 (SIGSEGV)
[abrt] evolution-data-server-3.2.2-1.fc16: link_before: Process /usr/libexec/...
Status: CLOSED DUPLICATE of bug 755791
Product: Fedora
Classification: Fedora
Component: evolution-data-server (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:d934aa75caca727416a8f28bf03...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-06 02:58 EST by cnangel
Modified: 2011-12-06 05:05 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-12-06 05:05:23 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (7.93 KB, text/plain)
2011-12-06 02:58 EST, cnangel
no flags Details
File: build_ids (3.56 KB, text/plain)
2011-12-06 02:58 EST, cnangel
no flags Details
File: maps (20.91 KB, text/plain)
2011-12-06 02:59 EST, cnangel
no flags Details
File: smolt_data (3.42 KB, text/plain)
2011-12-06 02:59 EST, cnangel
no flags Details
File: backtrace (15.25 KB, text/plain)
2011-12-06 02:59 EST, cnangel
no flags Details

  None (edit)
Description cnangel 2011-12-06 02:58:54 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        /usr/libexec/e-calendar-factory
crash_function: link_before
executable:     /usr/libexec/e-calendar-factory
kernel:         3.1.2-1.fc16.i686.PAE
pid:            2236
pwd:            /
reason:         Process /usr/libexec/e-calendar-factory was killed by signal 11 (SIGSEGV)
time:           2011年12月06日 星期二 15时48分31秒
uid:            1000
username:       cnangel
var_log_messages: Dec  6 15:48:31 localhost abrt[24206]: Saved core dump of pid 2236 (/usr/libexec/e-calendar-factory) to /var/spool/abrt/ccpp-2011-12-06-15:48:31-2236 (52994048 bytes)

backtrace:      Text file, 15620 bytes
build_ids:      Text file, 3649 bytes
dso_list:       Text file, 8116 bytes
maps:           Text file, 21411 bytes
smolt_data:     Binary file, 3503 bytes

environ:
:SHELL=/bin/bash
:DBUS_STARTER_ADDRESS=unix:abstract=/tmp/dbus-nIc4gDwdpE,guid=8159df2c16a28b2d8b7ecda70000001b
:XDG_SESSION_COOKIE=0e82d3854483fceff4914c350000000d-1323135956.62512-84490881
:XDG_RUNTIME_DIR=/run/user/cnangel
:DISPLAY=:0
:DESKTOP_SESSION=gnome
:SSH_AUTH_SOCK=/tmp/keyring-be5WLf/ssh
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1537,unix/unix:/tmp/.ICE-unix/1537
:WINDOWPATH=1
:PATH=/usr/local/bin:/usr/bin:/bin
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:XDG_VTNR=1
:USERNAME=cnangel
:GDMSESSION=gnome
:XDG_SESSION_ID=1
:GPG_AGENT_INFO=/tmp/keyring-be5WLf/gpg:0:1
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-nIc4gDwdpE,guid=8159df2c16a28b2d8b7ecda70000001b
:XDG_SEAT=seat0
:XAUTHORITY=/var/run/gdm/auth-for-cnangel-tj4Qto/database
:USER=cnangel
:DBUS_STARTER_BUS_TYPE=session
:SHLVL=1
:PWD=/home/cnangel
:GDM_LANG=zh_CN.utf8
:GNOME_KEYRING_CONTROL=/tmp/keyring-be5WLf
:LANG=zh_CN.utf8
:_=/usr/bin/dbus-launch
:LOGNAME=cnangel
:HOME=/home/cnangel
Comment 1 cnangel 2011-12-06 02:58:57 EST
Created attachment 541231 [details]
File: dso_list
Comment 2 cnangel 2011-12-06 02:58:59 EST
Created attachment 541232 [details]
File: build_ids
Comment 3 cnangel 2011-12-06 02:59:01 EST
Created attachment 541233 [details]
File: maps
Comment 4 cnangel 2011-12-06 02:59:03 EST
Created attachment 541234 [details]
File: smolt_data
Comment 5 cnangel 2011-12-06 02:59:05 EST
Created attachment 541235 [details]
File: backtrace
Comment 6 Milan Crha 2011-12-06 05:05:23 EST
Thanks for a bug report. This particular one had been reported already, thus I'm marking it as a duplicate.

*** This bug has been marked as a duplicate of bug 755791 ***

Note You need to log in before you can comment on or make changes to this bug.