Bug 760489 - Problem in recognize touchpad Vostro 3550
Problem in recognize touchpad Vostro 3550
Status: CLOSED DUPLICATE of bug 590880
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-06 05:25 EST by Bruno
Modified: 2011-12-06 09:01 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-12-06 09:01:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bruno 2011-12-06 05:25:36 EST
Description of problem: Disabling Touchpad using FN+F3 its not working


Steps to Reproduce:
1. Press FN+F3
  
Actual results: its not working, a image of touchpad disabled is showed, but not disabled.


Expected results: Disabled of touchpad, a screen in touchpad is light


Additional info: in my /proc/bus/input/devices my touchpad is detected as "PS/2 Generic Mouse" using kernel 3.1.4. The correct driver is Alps
Comment 1 Josh Boyer 2011-12-06 09:01:36 EST

*** This bug has been marked as a duplicate of bug 590880 ***

Note You need to log in before you can comment on or make changes to this bug.