Bug 76052 - konqueror does not load Macromedia Flash Netscape plugin
konqueror does not load Macromedia Flash Netscape plugin
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: kdebase (Show other bugs)
8.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-16 05:24 EDT by Rafael Wysocki
Modified: 2007-04-18 12:47 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-16 05:24:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rafael Wysocki 2002-10-16 05:24:40 EDT
From Bugzilla Helper: 
User-Agent: Mozilla/5.0 (compatible; Konqueror/3; Linux) 
 
Description of problem: 
After the Macromedia Flash Netscape plugin has been registered with konqueror 
it refuses to load it anyway (Unable to load Netscape plugin for ...).  
Mozilla uses the _very_ _same_ plugin without any problems. 
 
Version-Release number of selected component (if applicable): kdebase-3.0.3-13 
 
 
How reproducible: 
Always 
 
Steps to Reproduce: 
1. Install JDK 1.4.0 from Sun on your system so that konqueror uses it by 
default 
2. Download the Flash plugin from macromedia.com and install it under e.g. 
/usr/local/netscape/plugins 
3. Register the plugin with konqueror 
4. Open any web page containing Flash (e.g. http://www.transdanubia.com) and 
you will see the error message 
	 
 
Actual Results:  konqueror says "Unable to load Netscape plugin for ..." 
 
Expected Results:  Flash plugin loaded and running 
 
Additional info:
Comment 1 Ngo Than 2002-10-16 05:55:59 EDT
Please update to kdebase-3.0.4-1 or newer in rawhide, It fix this problem.

Note You need to log in before you can comment on or make changes to this bug.