Bug 760586 - [abrt] gnome-shell-3.2.1-2.fc16: __GI_raise: Process /usr/libexec/gnome-shell-calendar-server was killed by signal 6 (SIGABRT)
Summary: [abrt] gnome-shell-3.2.1-2.fc16: __GI_raise: Process /usr/libexec/gnome-shell...
Keywords:
Status: CLOSED DUPLICATE of bug 737923
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-shell
Version: 16
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Owen Taylor
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:c175b8abbda34108e15358b78d9...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-12-06 15:05 UTC by Jaroslav Lečko
Modified: 2011-12-16 18:08 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-12-16 18:08:40 UTC


Attachments (Terms of Use)
File: dso_list (6.71 KB, text/plain)
2011-12-06 15:05 UTC, Jaroslav Lečko
no flags Details
File: smolt_data (3.70 KB, text/plain)
2011-12-06 15:05 UTC, Jaroslav Lečko
no flags Details
File: maps (29.70 KB, text/plain)
2011-12-06 15:05 UTC, Jaroslav Lečko
no flags Details
File: backtrace (18.13 KB, text/plain)
2011-12-06 15:05 UTC, Jaroslav Lečko
no flags Details

Description Jaroslav Lečko 2011-12-06 15:05:11 UTC
libreport version: 2.0.7
abrt_version:   2.0.4.981
backtrace_rating: 4
cmdline:        /usr/libexec/gnome-shell-calendar-server
crash_function: __GI_raise
executable:     /usr/libexec/gnome-shell-calendar-server
kernel:         3.1.0-7.fc16.x86_64
reason:         Process /usr/libexec/gnome-shell-calendar-server was killed by signal 6 (SIGABRT)
time:           Thu 10 Nov 2011 05:04:43 PM CET
uid:            1000
username:       jaro
var_log_messages: Nov 10 17:04:43 jaro abrt[8779]: saved core dump of pid 1968 (/usr/libexec/gnome-shell-calendar-server) to /var/spool/abrt/ccpp-2011-11-10-17:04:43-1968 (19243008 bytes)
xsession_errors: 

backtrace:      Text file, 18570 bytes
dso_list:       Text file, 6876 bytes
maps:           Text file, 30411 bytes
smolt_data:     Text file, 3785 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=jaro
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=fa22dc2c0277de2d832cf3da0000000f-1320910063.362648-199742301
:GNOME_KEYRING_CONTROL=/tmp/keyring-4bPCFw
:IMSETTINGS_MODULE=none
:USER=jaro
:USERNAME=jaro
:MAIL=/var/spool/mail/jaro
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/jaro/.local/bin:/home/jaro/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/jaro
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=1671
:LANG=en_US.UTF-8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/jaro
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=jaro
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-EWYdmwI0lg,guid=2838facb63670199c65246d800000076
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/jaro
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-jaro-fQaFZj/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1675,unix/unix:/tmp/.ICE-unix/1675
:GPG_AGENT_INFO=/tmp/keyring-4bPCFw/gpg:0:1
:SSH_AUTH_SOCK=/tmp/keyring-4bPCFw/ssh
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'

Comment 1 Jaroslav Lečko 2011-12-06 15:05:15 UTC
Created attachment 541441 [details]
File: dso_list

Comment 2 Jaroslav Lečko 2011-12-06 15:05:16 UTC
Created attachment 541442 [details]
File: smolt_data

Comment 3 Jaroslav Lečko 2011-12-06 15:05:20 UTC
Created attachment 541443 [details]
File: maps

Comment 4 Jaroslav Lečko 2011-12-06 15:05:22 UTC
Created attachment 541444 [details]
File: backtrace

Comment 5 Owen Taylor 2011-12-16 18:08:40 UTC

*** This bug has been marked as a duplicate of bug 737923 ***


Note You need to log in before you can comment on or make changes to this bug.