Bug 760596 - kernel 3.1.4 echoes 3.1.2 on screen
kernel 3.1.4 echoes 3.1.2 on screen
Status: CLOSED DUPLICATE of bug 732654
Product: Fedora
Classification: Fedora
Component: grubby (Show other bugs)
16
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Peter Jones
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-06 10:25 EST by Jian H. L.
Modified: 2011-12-06 12:15 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-12-06 12:15:49 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jian H. L. 2011-12-06 10:25:36 EST
Description of problem:

3.1.4 echoes 3.1.2

grub.cfg:

menuentry 'Fedora Linux, with Linux 3.1.4-
        echo    'Loading Linux 3.1.2-
        linux   /vmlinuz-3.1.4-
Comment 1 Josh Boyer 2011-12-06 10:37:44 EST
That is grub2 or grubby not updating the config file correctly.  The kernel isn't even running at that point.
Comment 2 Brian Lane 2011-12-06 12:15:49 EST

*** This bug has been marked as a duplicate of bug 732654 ***

Note You need to log in before you can comment on or make changes to this bug.