Bug 76066 - RFE: afs-based installs
RFE: afs-based installs
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
8.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-16 10:15 EDT by Matthew Miller
Modified: 2007-04-18 12:47 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-02-26 13:03:25 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matthew Miller 2002-10-16 10:15:10 EDT
Now that David Howells's lightweight AFS client is both in the Red Hat kernels
and the official development tree, something I've thought about for a while now
seems a real possiblity: anaconda should be able to do Red Hat installs out of
AFS in addition to NFS, etc.
Comment 1 Jeremy Katz 2002-10-16 17:55:45 EDT
a) kafs isn't really at a point where it's useful yet
b) even if it were, it's not actually supported, even though we shipped the patch.

Both of the above have to change before we can even consider installer support
and even then, it's not going to be overly likely due to space constraints.
Comment 2 Matthew Miller 2002-10-16 19:51:43 EDT
Sure, just wanted to get the idea to you. You can't imagine how awesome this
option would be for us at BU.

Note You need to log in before you can comment on or make changes to this bug.