Bug 76067 - Hang during package installation on switchdesk rpm
Summary: Hang during package installation on switchdesk rpm
Status: CLOSED DUPLICATE of bug 75541
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 8.0
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-10-16 15:17 UTC by Earle R. Nietzel
Modified: 2007-04-18 16:47 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-16 15:17:43 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Earle R. Nietzel 2002-10-16 15:17:37 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 4.0)

Description of problem:
Installer hangs on the switchdesk package switchdesk-3.9.8-9.i386.rpm.

In the console (CTRL-ALT-F3) I can see that the installer is in a loop trying 
to find file switchdesk-3.9.8-9.i386.rpm.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Perform an installation
2. Once the packages begin to install and around 1Gb is installed it hangs on 
switchdesk.
3. switch to virtual console 3 and you can see the error

I resolved this error, performing the following:

4. In console 2 I unmounted the cdrom ("umount /mnt/source")
5. eject cdrom
6. insert cdrom again
7. mount cdrom ("mount -t iso9660 /dev/hdc /mnt/source")
8. Installation finds the file, recovers and continues



Additional info:

Obviously something needs to be addressed as to why it could not read from the 
cd I have no idea.

Note!
This is very similar to bug 75541.

Comment 1 Jeremy Katz 2002-10-16 21:57:25 UTC

*** This bug has been marked as a duplicate of 75541 ***


Note You need to log in before you can comment on or make changes to this bug.