Bug 760694 - [abrt] evolution-data-server-3.2.2-1.fc16: __GI_raise: Process /usr/libexec/e-calendar-factory was killed by signal 6 (SIGABRT)
[abrt] evolution-data-server-3.2.2-1.fc16: __GI_raise: Process /usr/libexec/e...
Status: CLOSED DUPLICATE of bug 755791
Product: Fedora
Classification: Fedora
Component: evolution-data-server (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:9b084d8a639daa453746e3501e6...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-06 14:32 EST by Nick C
Modified: 2011-12-07 04:03 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-12-07 04:03:19 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (9.02 KB, text/plain)
2011-12-06 14:32 EST, Nick C
no flags Details
File: build_ids (4.04 KB, text/plain)
2011-12-06 14:32 EST, Nick C
no flags Details
File: maps (41.70 KB, text/plain)
2011-12-06 14:32 EST, Nick C
no flags Details
File: backtrace (29.61 KB, text/plain)
2011-12-06 14:32 EST, Nick C
no flags Details

  None (edit)
Description Nick C 2011-12-06 14:32:07 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        /usr/libexec/e-calendar-factory
comment:        If I get a calendar invite, and I accept, this crashes every time. If I think click calendar, then go back, it won't crash.
crash_function: __GI_raise
executable:     /usr/libexec/e-calendar-factory
kernel:         3.1.4-1.fc16.x86_64
pid:            3607
pwd:            /
reason:         Process /usr/libexec/e-calendar-factory was killed by signal 6 (SIGABRT)
time:           Tue 06 Dec 2011 02:24:25 PM EST
uid:            1000
username:       nick.cosimano
var_log_messages: Dec  6 14:24:25 NicksLaptop abrt[18737]: Saved core dump of pid 3607 (/usr/libexec/e-calendar-factory) to /var/spool/abrt/ccpp-2011-12-06-14:24:25-3607 (109752320 bytes)
xsession_errors: 

backtrace:      Text file, 30324 bytes
build_ids:      Text file, 4141 bytes
dso_list:       Text file, 9241 bytes
maps:           Text file, 42699 bytes

environ:
:SHELL=/bin/bash
:DBUS_STARTER_ADDRESS=unix:abstract=/tmp/dbus-skSMGHWYLG,guid=be16616e6e28eacbd50f8ad700000036
:XDG_SESSION_COOKIE=8ca2a180e6c0735981f274a90000001b-1323178477.548411-1961169848
:XDG_RUNTIME_DIR=/run/user/nick.cosimano
:DISPLAY=:0
:DESKTOP_SESSION=kde-plasma
:WINDOWPATH=1
:PATH=/usr/local/bin:/usr/bin:/bin
:GDMSESSION=kde-plasma
:XDG_VTNR=1
:USERNAME=nick.cosimano
:XDG_SESSION_ID=2
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-skSMGHWYLG,guid=be16616e6e28eacbd50f8ad700000036
:XDG_SEAT=seat0
:XAUTHORITY=/var/run/gdm/auth-for-nick.cosimano-evtuFv/database
:USER=nick.cosimano
:DBUS_STARTER_BUS_TYPE=session
:GNOME_KEYRING_PID=1815
:SHLVL=1
:GDM_LANG=en_US.utf8
:PWD=/home/nick.cosimano
:GNOME_KEYRING_CONTROL=/tmp/keyring-OeetuF
:LANG=en_US.utf8
:_=/usr/bin/dbus-launch
:LOGNAME=nick.cosimano
:HOME=/home/nick.cosimano
Comment 1 Nick C 2011-12-06 14:32:10 EST
Created attachment 541536 [details]
File: dso_list
Comment 2 Nick C 2011-12-06 14:32:12 EST
Created attachment 541537 [details]
File: build_ids
Comment 3 Nick C 2011-12-06 14:32:14 EST
Created attachment 541538 [details]
File: maps
Comment 4 Nick C 2011-12-06 14:32:17 EST
Created attachment 541539 [details]
File: backtrace
Comment 5 Milan Crha 2011-12-07 04:03:19 EST
Thanks for a bug report. This particular one had been reported already, thus I'm marking it as a duplicate.

*** This bug has been marked as a duplicate of bug 755791 ***

Note You need to log in before you can comment on or make changes to this bug.