Bug 760713 - SELinux is preventing /bin/rm from 'unlink' accesses on the sock_file /var/lib/mysql/mysql.sock.
Summary: SELinux is preventing /bin/rm from 'unlink' accesses on the sock_file /var/li...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: selinux-policy
Version: 16
Hardware: i686
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Miroslav Grepl
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:62c9018e2ec9aa549ab2af61478...
: 760725 760726 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-12-06 20:13 UTC by tanjiasong
Modified: 2011-12-22 22:49 UTC (History)
3 users (show)

Fixed In Version: selinux-policy-3.10.0-67.fc16
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-12-22 22:49:15 UTC
Type: ---


Attachments (Terms of Use)
File: description (2.34 KB, text/plain)
2011-12-06 20:13 UTC, tanjiasong
no flags Details

Description tanjiasong 2011-12-06 20:13:12 UTC
libreport version: 2.0.7
executable:     /usr/bin/python
hashmarkername: setroubleshoot
kernel:         3.1.4-1.fc16.i686
reason:         SELinux is preventing /bin/rm from 'unlink' accesses on the sock_file /var/lib/mysql/mysql.sock.
time:           Wed 07 Dec 2011 04:12:37 AM CST

description:    Text file, 2398 bytes

Comment 1 tanjiasong 2011-12-06 20:13:15 UTC
Created attachment 541554 [details]
File: description

Comment 2 Daniel Walsh 2011-12-06 20:50:13 UTC
I allowed this in Rawhide.

Comment 3 Daniel Walsh 2011-12-06 20:51:48 UTC
*** Bug 760726 has been marked as a duplicate of this bug. ***

Comment 4 Miroslav Grepl 2011-12-07 08:09:06 UTC
*** Bug 760725 has been marked as a duplicate of this bug. ***

Comment 5 Fedora Update System 2011-12-15 17:09:03 UTC
selinux-policy-3.10.0-67.fc16 has been submitted as an update for Fedora 16.
https://admin.fedoraproject.org/updates/selinux-policy-3.10.0-67.fc16

Comment 6 Fedora Update System 2011-12-16 20:00:55 UTC
Package selinux-policy-3.10.0-67.fc16:
* should fix your issue,
* was pushed to the Fedora 16 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing selinux-policy-3.10.0-67.fc16'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2011-17191/selinux-policy-3.10.0-67.fc16
then log in and leave karma (feedback).

Comment 7 Fedora Update System 2011-12-22 22:49:15 UTC
selinux-policy-3.10.0-67.fc16 has been pushed to the Fedora 16 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.