Bug 760733 - [abrt] gnome-shell-3.2.1-2.fc16: Process /usr/bin/gnome-shell was killed by signal 11 (SIGSEGV)
[abrt] gnome-shell-3.2.1-2.fc16: Process /usr/bin/gnome-shell was killed by s...
Status: CLOSED DUPLICATE of bug 758635
Product: Fedora
Classification: Fedora
Component: gnome-shell (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
abrt_hash:e5d4fa12fb8f5907fc673f01a50...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-06 15:52 EST by battleman2004
Modified: 2011-12-16 12:01 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-12-16 12:01:15 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (22.82 KB, text/plain)
2011-12-06 15:52 EST, battleman2004
no flags Details
File: build_ids (6.69 KB, text/plain)
2011-12-06 15:52 EST, battleman2004
no flags Details
File: backtrace (45.06 KB, text/plain)
2011-12-06 15:52 EST, battleman2004
no flags Details
File: smolt_data (3.33 KB, text/plain)
2011-12-06 15:52 EST, battleman2004
no flags Details
File: xsession_errors (453.62 KB, text/plain)
2011-12-06 15:52 EST, battleman2004
no flags Details
File: var_log_messages (8.88 KB, text/plain)
2011-12-06 15:52 EST, battleman2004
no flags Details
File: maps (85.94 KB, text/plain)
2011-12-06 15:52 EST, battleman2004
no flags Details

  None (edit)
Description battleman2004 2011-12-06 15:52:30 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        /usr/bin/gnome-shell
crash_function: shell_network_agent_set_password
executable:     /usr/bin/gnome-shell
kernel:         3.1.4-1.fc16.x86_64
pid:            1757
pwd:            /home/jakob
reason:         Process /usr/bin/gnome-shell was killed by signal 11 (SIGSEGV)
time:           Di 06 Dez 2011 15:46:07 CET
uid:            1000
username:       jakob

backtrace:      Text file, 46137 bytes
build_ids:      Text file, 6847 bytes
dso_list:       Text file, 23363 bytes
maps:           Text file, 88000 bytes
smolt_data:     Text file, 3407 bytes
var_log_messages: Text file, 9093 bytes
xsession_errors: Text file, 464512 bytes

environ:
:XDG_VTNR=1
:rvm_dump_environment_flag=0
:XDG_SESSION_ID=2
:rvm_bin_path=/usr/local/rvm/bin
:HOSTNAME=T400s
:rvm_clang_flag=0
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:GEM_HOME=/usr/local/rvm/gems/ruby-1.9.2-p290
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=5f324365a07cdaf7d758bf4c00000009-1323180624.601962-808882746
:IRBRC=/usr/local/rvm/rubies/ruby-1.9.2-p290/.irbrc
:MY_RUBY_HOME=/usr/local/rvm/rubies/ruby-1.9.2-p290
:rvm_verbose_flag=0
:IMSETTINGS_MODULE=none
:USER=jakob
:__array_start=0
:rvm_path=/usr/local/rvm
:rvm_debug_flag=0
:USERNAME=jakob
:escape_flag=1
:rvm_prefix=/usr/local
:MAIL=/var/spool/mail/jakob
:PATH=/usr/local/rvm/gems/ruby-1.9.2-p290/bin:/usr/local/rvm/gems/ruby-1.9.2-p290@global/bin:/usr/local/rvm/rubies/ruby-1.9.2-p290/bin:/usr/local/rvm/bin:/usr/lib64/ccache:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/jakob/.local/bin:/home/jakob/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/jakob
:XMODIFIERS=@im=none
:LANG=de_DE.utf8
:GDM_LANG=de_DE.utf8
:_second=1
:GDMSESSION=gnome
:rvm_env_string=ruby-1.9.2-p290
:HISTCONTROL=ignoredups
:rvm_version=1.9.2
:HOME=/home/jakob
:XDG_SEAT=seat0
:SHLVL=1
:rvm_ruby_string=ruby-1.9.2-p290
:_first=0
:LOGNAME=jakob
:CVS_RSH=ssh
:GEM_PATH=/usr/local/rvm/gems/ruby-1.9.2-p290:/usr/local/rvm/gems/ruby-1.9.2-p290@global
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-WbBnMASvau,guid=5d22d109b37034913f3065b400000018
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:rvm_reload_flag=0
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/jakob
:DISPLAY=:0
:RUBY_VERSION=ruby-1.9.2-p290
:XAUTHORITY=/var/run/gdm/auth-for-jakob-w3ZKlK/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1512,unix/unix:/tmp/.ICE-unix/1512
:GNOME_KEYRING_CONTROL=/tmp/keyring-tL6rUe
:SSH_AUTH_SOCK=/tmp/keyring-tL6rUe/ssh
:GPG_AGENT_INFO=/tmp/keyring-tL6rUe/gpg:0:1
:DESKTOP_AUTOSTART_ID=1037967bb4a8c787eb13231806253057900000015120000
Comment 1 battleman2004 2011-12-06 15:52:33 EST
Created attachment 541582 [details]
File: dso_list
Comment 2 battleman2004 2011-12-06 15:52:35 EST
Created attachment 541583 [details]
File: build_ids
Comment 3 battleman2004 2011-12-06 15:52:37 EST
Created attachment 541584 [details]
File: backtrace
Comment 4 battleman2004 2011-12-06 15:52:39 EST
Created attachment 541585 [details]
File: smolt_data
Comment 5 battleman2004 2011-12-06 15:52:47 EST
Created attachment 541586 [details]
File: xsession_errors
Comment 6 battleman2004 2011-12-06 15:52:49 EST
Created attachment 541587 [details]
File: var_log_messages
Comment 7 battleman2004 2011-12-06 15:52:51 EST
Created attachment 541588 [details]
File: maps
Comment 8 Owen Taylor 2011-12-16 12:01:15 EST

*** This bug has been marked as a duplicate of bug 758635 ***

Note You need to log in before you can comment on or make changes to this bug.