Bug 76077 - go to root password field on error
Summary: go to root password field on error
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-kickstart   
(Show other bugs)
Version: 8.0
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-10-16 16:35 UTC by Tammy Fox
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-22 13:52:40 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Tammy Fox 2002-10-16 16:35:56 UTC
If you try to save the kickstart file, and it shows
the error dlg "Please select a root password," it should
take you to that notebook page and put the cursor in
the text field like the showDialog function in install.py.

Comment 1 Brent Fox 2002-10-22 13:49:50 UTC
I really thought I fixed this a long time ago.  I'll take another look.


Comment 2 Brent Fox 2002-10-22 13:52:32 UTC
Um, it already does this.  Can you double check me on this, because it really
looks like it already works to me.

Comment 3 Brent Fox 2002-10-25 18:32:13 UTC
Please reopen if you can reproduce with redhat-config-kickstart from 8.0.  I
cannot reproduce this behavior with either that version or from cvs.


Note You need to log in before you can comment on or make changes to this bug.