Bug 760816 - [abrt] Thunar-1.3.0-4.fc16: types_from_mime_type: Process /usr/bin/Thunar was killed by signal 11 (SIGSEGV)
[abrt] Thunar-1.3.0-4.fc16: types_from_mime_type: Process /usr/bin/Thunar was...
Status: CLOSED DUPLICATE of bug 729732
Product: Fedora
Classification: Fedora
Component: Thunar (Show other bugs)
16
x86_64 Unspecified
urgent Severity urgent
: ---
: ---
Assigned To: Kevin Fenzi
Fedora Extras Quality Assurance
abrt_hash:8cc30710123698a499d50af1bfd...
:
Depends On: 729732
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-06 22:32 EST by Balaji G
Modified: 2011-12-07 06:06 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-12-07 06:06:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (6.54 KB, text/plain)
2011-12-06 22:32 EST, Balaji G
no flags Details
File: build_ids (2.72 KB, text/plain)
2011-12-06 22:32 EST, Balaji G
no flags Details
File: smolt_data (3.24 KB, text/plain)
2011-12-06 22:32 EST, Balaji G
no flags Details
File: maps (32.11 KB, text/plain)
2011-12-06 22:32 EST, Balaji G
no flags Details
File: backtrace (34.37 KB, text/plain)
2011-12-06 22:32 EST, Balaji G
no flags Details

  None (edit)
Description Balaji G 2011-12-06 22:32:07 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        /usr/bin/Thunar --daemon
comment:        I double clicked on USB Icon and thunar crashed
crash_function: types_from_mime_type
executable:     /usr/bin/Thunar
kernel:         3.1.2
pid:            1597
pwd:            /
reason:         Process /usr/bin/Thunar was killed by signal 11 (SIGSEGV)
time:           Wed 07 Dec 2011 08:59:14 AM IST
uid:            1000
username:       balaji
xsession_errors: 

backtrace:      Text file, 35197 bytes
build_ids:      Text file, 2788 bytes
dso_list:       Text file, 6693 bytes
maps:           Text file, 32878 bytes
smolt_data:     Text file, 3315 bytes

environ:
:SHELL=/bin/bash
:DBUS_STARTER_ADDRESS=unix:abstract=/tmp/dbus-ezkt64X2gv,guid=66d8c6310f625d4797126c3d000000a6
:XDG_SESSION_COOKIE=368f653d6521839d7630055d00000012-1323226983.40153-1390211642
:XDG_RUNTIME_DIR=/run/user/balaji
:DISPLAY=:0
:DESKTOP_SESSION=xfce
:WINDOWPATH=1
:PATH=/usr/local/bin:/usr/bin:/bin
:GDMSESSION=xfce
:XDG_VTNR=1
:USERNAME=balaji
:XDG_SESSION_ID=2
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-ezkt64X2gv,guid=66d8c6310f625d4797126c3d000000a6
:XDG_SEAT=seat0
:XAUTHORITY=/var/run/gdm/auth-for-balaji-uYiexQ/database
:USER=balaji
:DBUS_STARTER_BUS_TYPE=session
:GNOME_KEYRING_PID=1385
:SHLVL=1
:PWD=/home/balaji
:GNOME_KEYRING_CONTROL=/tmp/keyring-X0oeWb
:LANG=en_US.UTF-8
:_=/usr/bin/dbus-launch
:LOGNAME=balaji
:HOME=/home/balaji

var_log_messages:
:Dec  7 08:59:14 localhost kernel: [ 1737.942789] Thunar[1597]: segfault at 0 ip 00007f54fc05b309 sp 00007fffcc90e440 error 4 in thunar-uca.so[7f54fc04f000+12000]
:Dec  7 08:59:14 localhost abrt[3757]: Saved core dump of pid 1597 (/usr/bin/Thunar) to /var/spool/abrt/ccpp-2011-12-07-08:59:14-1597 (32231424 bytes)
Comment 1 Balaji G 2011-12-06 22:32:11 EST
Created attachment 541661 [details]
File: dso_list
Comment 2 Balaji G 2011-12-06 22:32:13 EST
Created attachment 541662 [details]
File: build_ids
Comment 3 Balaji G 2011-12-06 22:32:15 EST
Created attachment 541663 [details]
File: smolt_data
Comment 4 Balaji G 2011-12-06 22:32:18 EST
Created attachment 541664 [details]
File: maps
Comment 5 Balaji G 2011-12-06 22:32:21 EST
Created attachment 541665 [details]
File: backtrace
Comment 6 Christoph Wickert 2011-12-07 06:06:24 EST
Thanks for submitting this crash report. This bug does not depend on bug 729732 but is a duplicate of it.

*** This bug has been marked as a duplicate of bug 729732 ***

Note You need to log in before you can comment on or make changes to this bug.