Bug 760821 - [abrt] gnome-shell-3.2.1-2.fc16: magazine_chain_pop_head: Process /usr/bin/gnome-shell was killed by signal 11 (SIGSEGV)
[abrt] gnome-shell-3.2.1-2.fc16: magazine_chain_pop_head: Process /usr/bin/gn...
Status: CLOSED DUPLICATE of bug 768143
Product: Fedora
Classification: Fedora
Component: gnome-shell (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
abrt_hash:10767b98fd716440110969e18b1...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-06 22:39 EST by Kirk Swidowski
Modified: 2011-12-15 16:29 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-12-15 16:29:18 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (19.70 KB, text/plain)
2011-12-06 22:39 EST, Kirk Swidowski
no flags Details
File: build_ids (6.37 KB, text/plain)
2011-12-06 22:39 EST, Kirk Swidowski
no flags Details
File: smolt_data (2.21 KB, text/plain)
2011-12-06 22:39 EST, Kirk Swidowski
no flags Details
File: var_log_messages (3.11 KB, text/plain)
2011-12-06 22:39 EST, Kirk Swidowski
no flags Details
File: maps (75.38 KB, text/plain)
2011-12-06 22:39 EST, Kirk Swidowski
no flags Details
File: backtrace (108.65 KB, text/plain)
2011-12-06 22:39 EST, Kirk Swidowski
no flags Details

  None (edit)
Description Kirk Swidowski 2011-12-06 22:39:13 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        /usr/bin/gnome-shell
comment:        not 
crash_function: magazine_chain_pop_head
executable:     /usr/bin/gnome-shell
kernel:         3.1.4-1.fc16.x86_64
pid:            1586
pwd:            /home/swidowski
reason:         Process /usr/bin/gnome-shell was killed by signal 11 (SIGSEGV)
time:           Tue 06 Dec 2011 10:33:12 PM EST
uid:            1000
username:       swidowski

backtrace:      Text file, 111257 bytes
build_ids:      Text file, 6519 bytes
dso_list:       Text file, 20174 bytes
maps:           Text file, 77190 bytes
smolt_data:     Text file, 2263 bytes
var_log_messages: Text file, 3180 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=fedora-16
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=29cbf57129f29621b2869d4d00000006-1323228745.817077-1979646612
:GNOME_KEYRING_CONTROL=/tmp/keyring-ZRC5v0
:IMSETTINGS_MODULE=none
:USER=swidowski
:USERNAME=swidowski
:MAIL=/var/spool/mail/swidowski
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/swidowski/.local/bin:/home/swidowski/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/swidowski
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=1374
:LANG=en_US.UTF-8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/swidowski
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=swidowski
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-B8kcKXCcC1,guid=a4b60fa35dfb3fa7e45bdf5200000016
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/swidowski
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-swidowski-rXORUz/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1379,unix/unix:/tmp/.ICE-unix/1379
:GPG_AGENT_INFO=/tmp/keyring-ZRC5v0/gpg:0:1
:SSH_AUTH_SOCK=/tmp/keyring-ZRC5v0/ssh
:DESKTOP_AUTOSTART_ID=101f65a6645e706ad132322874620293700000013790000

xsession_errors:
:(gnome-shell:1586): folks-DEBUG: individual-aggregator.vala:305: Setting primary store IDs to defaults.
:(gnome-shell:1586): folks-DEBUG: individual-aggregator.vala:333: Primary store IDs are 'eds' and 'system'.
:(gnome-shell:1586): folks-WARNING **: Failed to find primary PersonaStore with type ID 'eds' and ID 'system'.
:(gnome-shell:1586): Clutter-WARNING **: Unable to compile the GLSL shader: ERROR: 0:15: '' :  #version must occur before any other statement in the program
:gnome-shell-calendar-server[1711]: Got HUP on stdin - exiting
:gnome-session[1379]: WARNING: Application 'gnome-shell.desktop' killed by signal
:(gnome-shell:1811): folks-DEBUG: individual-aggregator.vala:305: Setting primary store IDs to defaults.
:(gnome-shell:1811): folks-DEBUG: individual-aggregator.vala:333: Primary store IDs are 'eds' and 'system'.
:(gnome-shell:1811): folks-WARNING **: Failed to find primary PersonaStore with type ID 'eds' and ID 'system'.
:(gnome-shell:1811): Clutter-WARNING **: Unable to compile the GLSL shader: ERROR: 0:15: '' :  #version must occur before any other statement in the program
:(gnome-shell:1811): Clutter-WARNING **: Unable to compile the GLSL shader: ERROR: 0:15: '' :  #version must occur before any other statement in the program
Comment 1 Kirk Swidowski 2011-12-06 22:39:16 EST
Created attachment 541672 [details]
File: dso_list
Comment 2 Kirk Swidowski 2011-12-06 22:39:17 EST
Created attachment 541673 [details]
File: build_ids
Comment 3 Kirk Swidowski 2011-12-06 22:39:18 EST
Created attachment 541674 [details]
File: smolt_data
Comment 4 Kirk Swidowski 2011-12-06 22:39:20 EST
Created attachment 541675 [details]
File: var_log_messages
Comment 5 Kirk Swidowski 2011-12-06 22:39:22 EST
Created attachment 541676 [details]
File: maps
Comment 6 Kirk Swidowski 2011-12-06 22:39:24 EST
Created attachment 541677 [details]
File: backtrace
Comment 7 Owen Taylor 2011-12-15 16:29:18 EST

*** This bug has been marked as a duplicate of bug 768143 ***

Note You need to log in before you can comment on or make changes to this bug.