Bug 760919 - [abrt] gnome-shell-3.2.1-2.fc16: magazine_chain_pop_head: Process /usr/bin/gnome-shell was killed by signal 11 (SIGSEGV)
[abrt] gnome-shell-3.2.1-2.fc16: magazine_chain_pop_head: Process /usr/bin/gn...
Status: CLOSED DUPLICATE of bug 768143
Product: Fedora
Classification: Fedora
Component: gnome-shell (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
abrt_hash:10767b98fd716440110969e18b1...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-07 05:49 EST by emanmc
Modified: 2011-12-15 16:26 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-12-15 16:26:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (117.04 KB, text/plain)
2011-12-07 05:50 EST, emanmc
no flags Details
File: smolt_data (2.73 KB, text/plain)
2011-12-07 05:50 EST, emanmc
no flags Details
File: maps (77.92 KB, text/plain)
2011-12-07 05:50 EST, emanmc
no flags Details
File: dso_list (21.19 KB, text/plain)
2011-12-07 05:50 EST, emanmc
no flags Details
File: build_ids (6.37 KB, text/plain)
2011-12-07 05:50 EST, emanmc
no flags Details
File: var_log_messages (14.07 KB, text/plain)
2011-12-07 05:50 EST, emanmc
no flags Details

  None (edit)
Description emanmc 2011-12-07 05:49:58 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        /usr/bin/gnome-shell
crash_function: magazine_chain_pop_head
executable:     /usr/bin/gnome-shell
kernel:         3.1.2-1.fc16.x86_64
pid:            16584
pwd:            /home/eman
reason:         Process /usr/bin/gnome-shell was killed by signal 11 (SIGSEGV)
reported_to:    file: /tmp/abrt.log
time:           sob, 26 lis 2011, 23:25:54
uid:            1000
username:       eman
xsession_errors: 

backtrace:      Text file, 119854 bytes
build_ids:      Text file, 6521 bytes
dso_list:       Text file, 21699 bytes
maps:           Text file, 79791 bytes
smolt_data:     Text file, 2792 bytes
var_log_messages: Text file, 14412 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=vbnmbnm
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=14bee5f10a4a1ac3052f2f3e00000061-1322344592.994271-1251522157
:GNOME_KEYRING_CONTROL=/tmp/keyring-QtbZsS
:IMSETTINGS_MODULE=none
:USER=eman
:USERNAME=eman
:MAIL=/var/spool/mail/eman
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/eman/.local/bin:/home/eman/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/eman
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=1602
:LANG=pl_PL.utf8
:GDM_LANG=pl_PL.utf8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/eman
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=eman
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-8Gfaxkl4FZ,guid=c0bfc5abc40b1d128876de4b00000042
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/eman
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-eman-2FiaNw/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1612,unix/unix:/tmp/.ICE-unix/1612
:GPG_AGENT_INFO=/tmp/keyring-QtbZsS/gpg:0:1
:SSH_AUTH_SOCK=/tmp/keyring-QtbZsS/ssh
:DESKTOP_AUTOSTART_ID=1020ba5e147c0946e0132234459448476500000016120000

event_log:
:2011-11-27-13:27:05> Element 'xsession_errors' saved
:2011-11-27-13:27:05> GConf directory /apps/gnome-shell does not exist
:2011-11-27-13:27:05* (exited with 1)
:2011-11-27-13:27:10> Smolt profile successfully saved
:2011-11-27-13:27:21> Zgłoszenie zostało dodane do /tmp/abrt.log
:2011-12-07-11:49:17> Analyzing coredump 'coredump'
:2011-12-07-11:49:19  Zrzut core odnosi się do 160 plików debuginfo, 10 z nich nie jest zainstalowanych
:2011-12-07-11:49:19  Ustawianie repozytoriów programu yum
:2011-12-07-11:49:19  Wyszukiwanie wymaganych pakietów w repozytoriach
:2011-12-07-11:49:19  Nie można odnaleźć pakietów dla 2 plików debuginfo
:2011-12-07-11:49:19  Pakiety do pobrania: 1
:2011-12-07-11:49:22  Pobieranie 1.15Mb, rozmiar po instalacji: 1.15Mb. Kontynuować? YES
:2011-12-07-11:49:23  Pobieranie (1 z 1) folks-debuginfo-0.6.4.1-2.fc16.x86_64.rpm: 100%
:2011-12-07-11:49:25  Wypakowywanie cpio z /tmp/abrt-tmp-debuginfo-2011-12-07-11:49:18.14360/folks-debuginfo-0.6.4.1-2.fc16.x86_64.rpm
:2011-12-07-11:49:25  Umieszczanie plików z unpacked.cpio utworzonych z folks-debuginfo-0.6.4.1-2.fc16.x86_64.rpm w pamięci podręcznej
:2011-12-07-11:49:25  Usuwanie /tmp/abrt-tmp-debuginfo-2011-12-07-11:49:18.14360
:2011-12-07-11:49:25  Brakujący plik debuginfo: /usr/lib/debug/.build-id/26/f323182de0f960dab5329d7c5c69a962ab38ab.debug
:2011-12-07-11:49:25  Brakujący plik debuginfo: /usr/lib/debug/.build-id/-/.debug
:2011-12-07-11:49:25  Generating backtrace
:2011-12-07-11:49:31  Backtrace is generated and saved, 119854 bytes
:2011-12-07-11:49:37> Element 'xsession_errors' saved
:2011-12-07-11:49:37> GConf directory /apps/gnome-shell does not exist
:2011-12-07-11:49:37* (exited with 1)
:2011-12-07-11:49:39> Smolt profile successfully saved
Comment 1 emanmc 2011-12-07 05:50:04 EST
Created attachment 541867 [details]
File: backtrace
Comment 2 emanmc 2011-12-07 05:50:06 EST
Created attachment 541868 [details]
File: smolt_data
Comment 3 emanmc 2011-12-07 05:50:09 EST
Created attachment 541869 [details]
File: maps
Comment 4 emanmc 2011-12-07 05:50:11 EST
Created attachment 541870 [details]
File: dso_list
Comment 5 emanmc 2011-12-07 05:50:13 EST
Created attachment 541871 [details]
File: build_ids
Comment 6 emanmc 2011-12-07 05:50:16 EST
Created attachment 541872 [details]
File: var_log_messages
Comment 7 Owen Taylor 2011-12-15 16:26:24 EST

*** This bug has been marked as a duplicate of bug 768143 ***

Note You need to log in before you can comment on or make changes to this bug.