Bug 760947 - [abrt] gnome-shell-3.2.1-2.fc16: __GI_raise: Process /usr/bin/gnome-shell was killed by signal 6 (SIGABRT)
[abrt] gnome-shell-3.2.1-2.fc16: __GI_raise: Process /usr/bin/gnome-shell was...
Status: CLOSED DUPLICATE of bug 725165
Product: Fedora
Classification: Fedora
Component: gnome-shell (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
abrt_hash:59373e0f58150fcb19e8f49dbab...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-07 07:05 EST by Hiisi
Modified: 2012-01-12 18:36 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-01-12 18:36:31 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: dso_list (20.96 KB, text/plain)
2011-12-07 07:05 EST, Hiisi
no flags Details
File: smolt_data (3.72 KB, text/plain)
2011-12-07 07:06 EST, Hiisi
no flags Details
File: build_ids (6.73 KB, text/plain)
2011-12-07 07:06 EST, Hiisi
no flags Details
File: xsession_errors (11.37 KB, text/plain)
2011-12-07 07:06 EST, Hiisi
no flags Details
File: var_log_messages (7.84 KB, text/plain)
2011-12-07 07:06 EST, Hiisi
no flags Details
File: maps (103.21 KB, text/plain)
2011-12-07 07:06 EST, Hiisi
no flags Details
File: backtrace (50.00 KB, text/plain)
2011-12-07 07:06 EST, Hiisi
no flags Details

  None (edit)
Description Hiisi 2011-12-07 07:05:54 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        /usr/bin/gnome-shell
comment:        I just pressed Alt-Enter to move to another window. At the moment 7 different windows were opened. Neither of them crashed. After a small delay alt-enter combination did its job but abrt-reporter appeared asking me for details...
crash_function: __GI_raise
executable:     /usr/bin/gnome-shell
kernel:         3.1.4-1.fc16.x86_64
pid:            18949
pwd:            /home/hiisi
reason:         Process /usr/bin/gnome-shell was killed by signal 6 (SIGABRT)
time:           Wed 07 Dec 2011 01:59:04 PM MSK
uid:            1000
username:       hiisi

backtrace:      Text file, 51202 bytes
build_ids:      Text file, 6888 bytes
dso_list:       Text file, 21465 bytes
maps:           Text file, 105682 bytes
smolt_data:     Text file, 3813 bytes
var_log_messages: Text file, 8033 bytes
xsession_errors: Text file, 11641 bytes

environ:
:XDG_VTNR=2
:XDG_SESSION_ID=801
:HOSTNAME=tartu
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=1e4effc3255c74b8823a9d4300000009-1323243526.546988-559566189
:QTDIR=/usr/lib64/qt-3.3
:GNOME_KEYRING_CONTROL=/tmp/keyring-Xn5LaF
:QTINC=/usr/lib64/qt-3.3/include
:IMSETTINGS_MODULE=none
:USER=hiisi
:USERNAME=hiisi
:MAIL=/var/spool/mail/hiisi
:PATH=/usr/java/default/bin:/usr/lib64/qt-3.3/bin:/usr/lib64/ccache:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/hiisi/.local/bin:/home/hiisi/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/hiisi
:JAVA_HOME=/usr/java/default
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=18743
:LANG=en_US.utf8
:GDM_LANG=en_US.utf8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/hiisi
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=hiisi
:QTLIB=/usr/lib64/qt-3.3/lib
:CVS_RSH=ssh
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-s693o6KqxI,guid=1286fff6acee82846833eff000015408
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=2
:XDG_RUNTIME_DIR=/run/user/hiisi
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-hiisi-oNlGeW/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/18750,unix/unix:/tmp/.ICE-unix/18750
:GPG_AGENT_INFO=/tmp/keyring-Xn5LaF/gpg:0:1
:SSH_AUTH_SOCK=/tmp/keyring-Xn5LaF/ssh
:DESKTOP_AUTOSTART_ID=10a65a9b0f4e9744713232435274166100000187500000
Comment 1 Hiisi 2011-12-07 07:05:58 EST
Created attachment 541927 [details]
File: dso_list
Comment 2 Hiisi 2011-12-07 07:06:00 EST
Created attachment 541928 [details]
File: smolt_data
Comment 3 Hiisi 2011-12-07 07:06:02 EST
Created attachment 541929 [details]
File: build_ids
Comment 4 Hiisi 2011-12-07 07:06:04 EST
Created attachment 541930 [details]
File: xsession_errors
Comment 5 Hiisi 2011-12-07 07:06:06 EST
Created attachment 541931 [details]
File: var_log_messages
Comment 6 Hiisi 2011-12-07 07:06:08 EST
Created attachment 541932 [details]
File: maps
Comment 7 Hiisi 2011-12-07 07:06:10 EST
Created attachment 541933 [details]
File: backtrace
Comment 8 Owen Taylor 2012-01-12 18:36:31 EST

*** This bug has been marked as a duplicate of bug 725165 ***

Note You need to log in before you can comment on or make changes to this bug.