Bug 760964 - [abrt] gnome-shell-3.2.1-2.fc16: Process /usr/bin/gnome-shell was killed by signal 6 (SIGABRT)
[abrt] gnome-shell-3.2.1-2.fc16: Process /usr/bin/gnome-shell was killed by s...
Status: CLOSED DUPLICATE of bug 725165
Product: Fedora
Classification: Fedora
Component: gnome-shell (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
abrt_hash:49833c6bbd2b38d57ed6c0cf61d...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-07 08:06 EST by Martin Lange
Modified: 2012-01-12 18:41 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-01-12 18:41:22 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: dso_list (21.61 KB, text/plain)
2011-12-07 08:07 EST, Martin Lange
no flags Details
File: maps (70.70 KB, text/plain)
2011-12-07 08:07 EST, Martin Lange
no flags Details
File: smolt_data (3.42 KB, text/plain)
2011-12-07 08:07 EST, Martin Lange
no flags Details
File: xsession_errors (9.64 KB, text/plain)
2011-12-07 08:07 EST, Martin Lange
no flags Details
File: var_log_messages (20.27 KB, text/plain)
2011-12-07 08:07 EST, Martin Lange
no flags Details
File: backtrace (49.70 KB, text/plain)
2011-12-07 08:07 EST, Martin Lange
no flags Details

  None (edit)
Description Martin Lange 2011-12-07 08:06:59 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        /usr/bin/gnome-shell
executable:     /usr/bin/gnome-shell
kernel:         3.1.4-1.fc16.i686.PAE
pid:            4699
pwd:            /home/martin
reason:         Process /usr/bin/gnome-shell was killed by signal 6 (SIGABRT)
time:           Mi 07 Dez 2011 13:24:38 CET
uid:            1000
username:       martin

backtrace:      Text file, 50892 bytes
dso_list:       Text file, 22128 bytes
maps:           Text file, 72397 bytes
smolt_data:     Text file, 3507 bytes
var_log_messages: Text file, 20752 bytes
xsession_errors: Text file, 9870 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=fedora
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=5856c32d46e6047d58d1187f00000020-1323206294.181780-1150785407
:GNOME_KEYRING_CONTROL=/tmp/keyring-LBOrwa
:IMSETTINGS_MODULE=none
:USER=martin
:USERNAME=martin
:MAIL=/var/spool/mail/martin
:PATH=/usr/lib/ccache:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/martin/.local/bin:/home/martin/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/martin
:XMODIFIERS=@im=none
:KDE_IS_PRELINKED=1
:GNOME_KEYRING_PID=1459
:LANG=de_DE.utf8
:GDM_LANG=de_DE.utf8
:KDEDIRS=/usr
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/martin
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=martin
:CVS_RSH=ssh
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-nOlMVvHKty,guid=06c334a3b81d35163e6b49e200000037
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/martin
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-martin-eFvWLw/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1465,unix/unix:/tmp/.ICE-unix/1465
:GPG_AGENT_INFO=/tmp/keyring-LBOrwa/gpg:0:1
:SSH_AUTH_SOCK=/tmp/keyring-LBOrwa/ssh
:DESKTOP_AUTOSTART_ID=10789ad2a5a13f6ad132320629529542300000014650000
Comment 1 Martin Lange 2011-12-07 08:07:10 EST
Created attachment 541944 [details]
File: dso_list
Comment 2 Martin Lange 2011-12-07 08:07:13 EST
Created attachment 541945 [details]
File: maps
Comment 3 Martin Lange 2011-12-07 08:07:15 EST
Created attachment 541946 [details]
File: smolt_data
Comment 4 Martin Lange 2011-12-07 08:07:17 EST
Created attachment 541947 [details]
File: xsession_errors
Comment 5 Martin Lange 2011-12-07 08:07:19 EST
Created attachment 541948 [details]
File: var_log_messages
Comment 6 Martin Lange 2011-12-07 08:07:22 EST
Created attachment 541949 [details]
File: backtrace
Comment 7 Owen Taylor 2012-01-12 18:41:22 EST

*** This bug has been marked as a duplicate of bug 725165 ***

Note You need to log in before you can comment on or make changes to this bug.