Bug 761002 - [abrt] kernel: WARNING: at fs/inode.c:884 unlock_new_inode+0x34/0x59()
[abrt] kernel: WARNING: at fs/inode.c:884 unlock_new_inode+0x34/0x59()
Status: CLOSED DUPLICATE of bug 744275
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:aa90ee7ee6eae695098d2057f7d...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-07 09:54 EST by lores000
Modified: 2011-12-07 10:44 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-12-07 10:44:44 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: smolt_data (2.60 KB, text/plain)
2011-12-07 09:54 EST, lores000
no flags Details

  None (edit)
Description lores000 2011-12-07 09:54:46 EST
libreport version: 2.0.7
abrt_version:   2.0.6
cmdline:        BOOT_IMAGE=/vmlinuz-3.1.4-1.fc16.x86_64 root=/dev/mapper/vg_on-lv_root ro rd.md=0 rd.dm=0 rd.lvm.lv=vg_on/lv_root quiet SYSFONT=latarcyrheb-sun16 rhgb rd.lvm.lv=vg_on/lv_swap rd.luks.uuid=luks-f637fb8d-0e26-4eb3-b433-031a82b158d4 KEYTABLE=pl2 LANG=en_US.UTF-8 acpi_osi=Linux
kernel:         3.1.4-1.fc16.x86_64
reason:         WARNING: at fs/inode.c:884 unlock_new_inode+0x34/0x59()
time:           Wed 07 Dec 2011 02:21:52 PM CET

smolt_data:     Text file, 2660 bytes

backtrace:
:WARNING: at fs/inode.c:884 unlock_new_inode+0x34/0x59()
:Hardware name: 1005P
:Modules linked in: bluetooth cpufreq_stats tcp_lp lockd fcoe libfcoe 8021q libfc garp stp llc scsi_transport_fc scsi_tgt ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 ip6table_filter ip6_tables nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack coretemp snd_hda_codec_realtek arc4 snd_hda_intel ath9k snd_hda_codec snd_hwdep snd_seq snd_seq_device mac80211 ath9k_common ath9k_hw uvcvideo snd_pcm videodev media snd_timer atl1c iTCO_wdt v4l2_compat_ioctl32 snd i2c_i801 soundcore ath asus_wmi cfg80211 snd_page_alloc eeepc_laptop iTCO_vendor_support microcode sparse_keymap rfkill joydev sunrpc uinput binfmt_misc xts gf128mul dm_crypt usb_storage uas wmi i915 drm_kms_helper drm i2c_algo_bit i2c_core video [last unloaded: scsi_wait_scan]
:Pid: 1097, comm: chronyd Tainted: G        W   3.1.4-1.fc16.x86_64 #1
:Call Trace:
: [<ffffffff81057a1e>] warn_slowpath_common+0x83/0x9b
: [<ffffffff81057a50>] warn_slowpath_null+0x1a/0x1c
: [<ffffffff8113c280>] unlock_new_inode+0x34/0x59
: [<ffffffff81188d78>] ext4_new_inode+0xc6d/0xd02
: [<ffffffff81192577>] ext4_create+0xbc/0x13e
: [<ffffffff81134009>] vfs_create+0x6c/0x8d
: [<ffffffff81134acf>] do_last+0x248/0x5ad
: [<ffffffff81134f36>] path_openat+0xcf/0x310
: [<ffffffff810fc560>] ? handle_mm_fault+0x1c8/0x1db
: [<ffffffff81135274>] do_filp_open+0x38/0x86
: [<ffffffff8113e82c>] ? alloc_fd+0x72/0x11d
: [<ffffffff811286cc>] do_sys_open+0x6e/0x100
: [<ffffffff810a37c4>] ? audit_syscall_entry+0x145/0x171
: [<ffffffff8112877e>] sys_open+0x20/0x22
: [<ffffffff814bd9c2>] system_call_fastpath+0x16/0x1b
Comment 1 lores000 2011-12-07 09:54:50 EST
Created attachment 541983 [details]
File: smolt_data
Comment 2 Josh Boyer 2011-12-07 10:44:44 EST

*** This bug has been marked as a duplicate of bug 744275 ***

Note You need to log in before you can comment on or make changes to this bug.