Bug 761037 - [abrt] gnome-shell-3.2.1-2.fc16: Process /usr/bin/gnome-shell was killed by signal 6 (SIGABRT)
[abrt] gnome-shell-3.2.1-2.fc16: Process /usr/bin/gnome-shell was killed by s...
Status: CLOSED DUPLICATE of bug 725165
Product: Fedora
Classification: Fedora
Component: gnome-shell (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
abrt_hash:8dd38e4ee6d7a56bd3403a458a3...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-07 10:45 EST by Mike Loseke
Modified: 2012-01-12 18:41 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-01-12 18:41:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (19.42 KB, text/plain)
2011-12-07 10:45 EST, Mike Loseke
no flags Details
File: smolt_data (3.62 KB, text/plain)
2011-12-07 10:45 EST, Mike Loseke
no flags Details
File: xsession_errors (3.10 KB, text/plain)
2011-12-07 10:45 EST, Mike Loseke
no flags Details
File: var_log_messages (18.51 KB, text/plain)
2011-12-07 10:45 EST, Mike Loseke
no flags Details
File: maps (50.46 KB, text/plain)
2011-12-07 10:45 EST, Mike Loseke
no flags Details
File: backtrace (56.06 KB, text/plain)
2011-12-07 10:45 EST, Mike Loseke
no flags Details

  None (edit)
Description Mike Loseke 2011-12-07 10:45:32 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        /usr/bin/gnome-shell
comment:        google-chrome was loading a page and X/gnome froze.  An strace on gnome-shell, which was using 99% cpu, showed a continuous stream of "sched_yield()".  I ran "killall chrome" from a console which at least got gnome/gnome-shell working again and abrt alerted me to this event.
executable:     /usr/bin/gnome-shell
kernel:         3.1.4-1.fc16.i686
pid:            1944
pwd:            /home/mike
reason:         Process /usr/bin/gnome-shell was killed by signal 6 (SIGABRT)
time:           Wed 07 Dec 2011 08:28:26 AM MST
uid:            1000
username:       mike

backtrace:      Text file, 57405 bytes
dso_list:       Text file, 19881 bytes
maps:           Text file, 51676 bytes
smolt_data:     Text file, 3704 bytes
var_log_messages: Text file, 18959 bytes
xsession_errors: Text file, 3176 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=hotep.tummy.com
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=5ec68395ffb344ff5274747a0000000f-1323236233.186149-1589831926
:CVSROOT=mike@cvs:/var/cvs/tummy
:GNOME_KEYRING_CONTROL=/tmp/keyring-QwuCqg
:IMSETTINGS_MODULE=none
:USER=mike
:USERNAME=mike
:'PAGER=less -+C -ag -e -isrR -j.5'
:MAIL=/var/spool/mail/mike
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/mike/bin:/sbin:/usr/sbin:/usr/local/sbin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/mike
:XMODIFIERS=@im=none
:EDITOR=vim
:GNOME_KEYRING_PID=1705
:LANG=en_US.UTF-8
:XUSERFILESEARCHPATH=/home/mike/.app-defaults/%N%S
:GDMSESSION=gnome
:SSH_ASKPASS=/usr/libexec/openssh/gnome-ssh-askpass
:HISTCONTROL=ignoreboth
:HOME=/home/mike
:XDG_SEAT=seat0
:SHLVL=1
:GREP_OPTIONS=--color=auto
:'LESS=-n -P ?c<- .?f%f:Standard input.  ?n:?eEND:?p%pj\\%.. .?c%ccol .  ?mFile %i of %m  .?xNext\\ %x.%t'
:LOGNAME=mike
:VISUAL=vim
:CVS_RSH=ssh
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-nU69gMlxuY,guid=793c8a6048438789898a256e00000023
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/mike
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-mike-7ZBvp0/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1710,unix/unix:/tmp/.ICE-unix/1710
:SSH_AUTH_SOCK=/tmp/keyring-QwuCqg/ssh
:GPG_AGENT_INFO=/tmp/keyring-QwuCqg/gpg:0:1
:DESKTOP_AUTOSTART_ID=1015785cfdbc1ac221132323623382900600000017100000
Comment 1 Mike Loseke 2011-12-07 10:45:36 EST
Created attachment 542013 [details]
File: dso_list
Comment 2 Mike Loseke 2011-12-07 10:45:37 EST
Created attachment 542014 [details]
File: smolt_data
Comment 3 Mike Loseke 2011-12-07 10:45:38 EST
Created attachment 542015 [details]
File: xsession_errors
Comment 4 Mike Loseke 2011-12-07 10:45:40 EST
Created attachment 542016 [details]
File: var_log_messages
Comment 5 Mike Loseke 2011-12-07 10:45:42 EST
Created attachment 542017 [details]
File: maps
Comment 6 Mike Loseke 2011-12-07 10:45:43 EST
Created attachment 542018 [details]
File: backtrace
Comment 7 Owen Taylor 2012-01-12 18:41:29 EST

*** This bug has been marked as a duplicate of bug 725165 ***

Note You need to log in before you can comment on or make changes to this bug.