Bug 761074 - desktop visible on screen after resume from suspend or hibernate
desktop visible on screen after resume from suspend or hibernate
Status: CLOSED DUPLICATE of bug 714784
Product: Fedora
Classification: Fedora
Component: gnome-screensaver (Show other bugs)
16
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-07 11:20 EST by David Juran
Modified: 2012-01-24 09:43 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-01-24 09:43:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description David Juran 2011-12-07 11:20:27 EST
Description of problem:
I have an external monitor connected to my laptop and use both the external monitor and the laptop's display.
After resuming from suspend my desktop is visible for some second on the laptop's  display before the screensaver clears is. The external display is locked from the start.
A similar behaviour can also be seen after resuming from hibernate.

Version-Release number of selected component (if applicable):
gnome-screensaver-3.2.0-1.fc16
xorg-x11-drv-intel-2.17.0-1.fc16
xorg-x11-server-Xorg-1.11.2-3.fc16
kernel-3.1.4-1.fc16


Additional info:
Tried disabling fade-out but still the same problem
Comment 2 David Juran 2012-01-24 09:43:14 EST
Collura, thanks for the list!

*** This bug has been marked as a duplicate of bug 714784 ***

Note You need to log in before you can comment on or make changes to this bug.