Bug 761223 (CVE-2011-4694) - CVE-2011-4694 flash-plugin: arbitrary code execution via unspecified vulnerability
Summary: CVE-2011-4694 flash-plugin: arbitrary code execution via unspecified vulnerab...
Keywords:
Status: CLOSED CANTFIX
Alias: CVE-2011-4694
Product: Security Response
Classification: Other
Component: vulnerability
Version: unspecified
Hardware: All
OS: Linux
urgent
urgent
Target Milestone: ---
Assignee: Red Hat Product Security
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks: 761226
TreeView+ depends on / blocked
 
Reported: 2011-12-07 21:43 UTC by Vincent Danen
Modified: 2019-09-29 12:48 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-02-14 14:25:26 UTC


Attachments (Terms of Use)

Description Vincent Danen 2011-12-07 21:43:35 UTC
Common Vulnerabilities and Exposures assigned an identifier CVE-2011-4694 to
the following vulnerability:

Name: CVE-2011-4694
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2011-4694
Assigned: 20111207
Reference: https://lists.immunityinc.com/pipermail/dailydave/2011-December/000402.html
Reference: http://partners.immunityinc.com/movies/VulnDisco-Flash0day-v2.mov

Unspecified vulnerability in Adobe Flash Player 11.1.102.55 on Windows
and Mac OS X allows remote attackers to execute arbitrary code via a
crafted SWF file, as demonstrated by the second of two vulnerabilities
exploited by the Intevydis vd_adobe_fp module in VulnDisco Step Ahead
(SA).  NOTE: as of 20111207, this disclosure has no actionable
information. However, because the module author is a reliable
researcher, the issue is being assigned a CVE identifier for tracking
purposes.


NOTE: it is unclear whether or not Linux is also affected by this flaw.

Comment 1 Huzaifa S. Sidhpurwala 2012-02-06 10:00:39 UTC
Statement:

We do not currently plan to fix this issue due to the lack of further
information about the flaw and its impact. If more information becomes
available at a future date, we may revisit the issue.


Note You need to log in before you can comment on or make changes to this bug.