Bug 761228 - fence_virt(8) man page section notice error
fence_virt(8) man page section notice error
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: fence-virt (Show other bugs)
6.2
All Linux
medium Severity medium
: rc
: 6.3
Assigned To: Ryan McCabe
Chris Mackowski
: ManPageChange
Depends On:
Blocks: 782183 840699
  Show dependency treegraph
 
Reported: 2011-12-07 16:47 EST by Dustin Black
Modified: 2013-02-21 05:24 EST (History)
9 users (show)

See Also:
Fixed In Version: fence-virt-0.2.3-11.el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-21 05:24:48 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dustin Black 2011-12-07 16:47:56 EST
Description of problem:
In the fence_virt(8) man page, the section "SERIAL/VMCHANNEL PARAMETERS" includes a note:

These parameters are used only when using fence_virt in multicast mode (e.g. by running fence_xvm).

This note is verbatim from the above "MULTICAST PARAMETERS" section, but is erroneous in the "SERIAL/VMCHANNEL PARAMETERS" section, as this section applies in exactly the opposite situation, when NOT running in fence_xvm multicast mode.

Version-Release number of selected component (if applicable):
0.2.1-8.el6.x86_64
Comment 4 RHEL Product and Program Management 2012-07-10 02:39:24 EDT
This request was not resolved in time for the current release.
Red Hat invites you to ask your support representative to
propose this request, if still desired, for consideration in
the next release of Red Hat Enterprise Linux.
Comment 7 Ludek Smid 2012-07-11 07:36:13 EDT
This request was erroneously removed from consideration in
Red Hat Enterprise Linux 6.4, which is currently under
development.  This request will be evaluated for inclusion
in Red Hat Enterprise Linux 6.4.
Comment 9 Ryan McCabe 2012-10-08 10:55:51 EDT
commit b35ac70bf29b4137ca30d5cb4a33ad6f7ba00059
Author: Ryan McCabe <rmccabe@redhat.com>
Date:   Mon Oct 8 10:54:25 2012 -0400

    fence_virt: Fix typo in fence_virt(8) man page
    
    Fix the description of when serial/vmchannel parameters are accepted.
    
    Resolves: rhbz#761228
    Signed-off-by: Ryan McCabe <rmccabe@redhat.com>
Comment 13 errata-xmlrpc 2013-02-21 05:24:48 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0419.html

Note You need to log in before you can comment on or make changes to this bug.